NearTheBeach

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Posted in:
  • 7. Februar 2018 at 16:24 #33904

    I’m happy to answer questions and provide further information. My setup is…

    Two pi3s both controlled via orangesqueeze:

    Pi3 One:
    DigiAmp+ hat
    Max2play os
    Q speakers
    Usb hard drive (for music)
    Squeezebox server

    Pi3 Two:
    HDMI connection to TV and it’s sound bar.
    Max2play os. (DigiAmp+ still available in settings)
    Client to squeezebox on Pi3 One.

    I switched the Pi’s around and it worked.

    Noticed after that that there were ‚goings on‘ with cross fade function in orangesqueeze /squeezebox and removed the cross fade between tracks which cleared the problem.

    4. Februar 2018 at 17:52 #33838

    Im using the other pi3 as it was as a client and it works fine with squeezebox. I did have to change output to hdmi and not iq. There appears to be nothing wrong with the hardware.

    31. Januar 2018 at 23:16 #33781

    I put the iqaudio on another pi3 with max2play os and set up for it. Works fine. Could be the pi3 issue. Ill check it out when chance offers and let you know. Edit. Utterly wonderful sound by the way.

    • This reply was modified 4 years, 7 months ago by  NearTheBeach.
    31. Januar 2018 at 15:33 #33774

    Thanks again. I’m using a 19v POWER BRICK (65w / 3.4amp) and Q Acoustics 3020 sold as „Perfect for the Pi-DigiAMP+ or Pi-DAC/AMP+ combination…“ supplied together with the DigiAmp+.

    I’ll try out your suggestion re os when and if i can.

    30. Januar 2018 at 20:04 #33763

    I did as suggested (Bluetooth deactivated. ethernet plugged in) and did a reboot to boot. No change. I also powered it off and moved the USB HDD (with the music database)to another usb port on the pi. No joy with that either.

    Could this be a hardware fault? DigiAmp? Anyway to know? Pi seems fine as it will serve the other one on the network with the music database.

    Thank you.

    29. Januar 2018 at 20:05 #33739

    Thank you for coming back to me. Here is the command line option: -o hw:CARD=IQaudIODAC -V Digital -Q
    Also, I did as asked on second line with „none“ for IQaudIO plugin, save, reboot, etc with no joy.

    9. Dezember 2017 at 14:34 #32842

    Thanks. Nudged me in the right direction. All I had to do was: sudo apt-get install kodi-pvr-mediaportal-tvserver

Viewing 7 posts - 1 through 7 (of 7 total)