nbmorgan

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Posted in:
  • 10. Oktober 2017 at 2:44 #31835

    My Temp fix is:

    In the file /etc/dnsmasq.conf prepend the following lines

    #hack in googles dns servers
    server=8.8.8.8
    server=8.8.4.4

    10. Oktober 2017 at 2:34 #31834

    Hello,

    I am having the same issue.

    What I have found so far : dnsmask is not getting its resolve.conf set when on wifi. dhcpcd is collecting the wlan0 address from the dhcp server but not setting reslov.conf in /run/dnsmask/resolv.conf

Viewing 2 posts - 1 through 2 (of 2 total)