Matthew Carrington

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 19. Dezember 2017 at 21:08 #33059

    Stefan,

    Thanks for your attempt to help. Unfortunately, you didn’t read the thread or you would have noticed that 1) is not a problem.

    As for 2), well, just google it, is not a solution that’s very helpful.

    Whilst I was googling for a solution, I have come across a number of threads, on this forum, that suggest switching over to piCorePlayer. I tried that and it worked immediately and carries on working after 3 hours.

    So many thanks for the hardware but you probably need to review your software.

    Matthew

    12. Dezember 2017 at 19:22 #32912

    Hi,

    Sorry, I’m not sure I understand that one.

    Perhaps if I explain my setup, I had a Squeezebox SB3 connected to my amplifier and a separate Squeezebox server running on a Raspberry Pi with a locally attached USB Disk Drive. All the music files are local to the Squeezebox server. The setup has been running successfully for years.

    The SB3 stopped working so I purchased the max2play HiFiBerry DAC+ Bundle to be a drop in replacement.

    I have run a test using a squeezelite client (Squeezeplay) on my Mac and it connects to the squeezebox server and plays music continuously with any problems. It continues for more than 3 hours without any problems.

    Matthew

    20. November 2017 at 20:39 #32552

    Yes, that worked well. Thanks. The options I used were ‚-o hw:1 -V Digital‘

    I have music again. Unfortunately, it still times out after 3 hours.

    Any other ideas ?

    18. November 2017 at 12:45 #32522

    Yes, that’s got things working again. Thanks for that.

    I applied the change to the command line options and these worked: -o hw:1 -V Digital

    Unfortunately, it still times out after 3 hours.

    13. November 2017 at 20:41 #32464

    Well that’s torn it!

    It doesn’t work at all now.

    I did the following … Under Audioplayer, I clicked Edit Advanced Options and I added the „hw:0“ to the command line options. That failed so I tried „hw:1“. That failed. So I removed it so that command line options were blank as they had been before the changes. I rebooted but still no sound at all.

    So I selected ‚Reset configs to Max2Play delivery configuration‘ from Settings/Reboot and then rebooted. Still no sound!

    Any ideas ?

    11. November 2017 at 13:33 #32415

    Thanks for the reply. Unfortunately, the suggestions you made haven’t solved the problem.

    The problem is not related to power as the music stops after 3 hours of listening even with the max2play plugged into a completely separate power supply and the amplifier on all the time. So I think I mislead you to start with.

    Is there a timeout of 3 hours somewhere in the configuration ?

Viewing 6 posts - 1 through 6 (of 6 total)