Matej.jurkic

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Posted in:
  • 27. Juni 2019 at 0:42 #45946

    And then, finally, /var/log/squeezeboxerver/server.log just keeps repeating the same message:

    2019-06-27 00:39:33 Logitech Media Server died. Restarting.
    2019-06-27 00:39:38 Logitech Media Server died. Restarting.
    2019-06-27 00:39:43 Logitech Media Server died. Restarting.
    2019-06-27 00:39:48 Logitech Media Server died. Restarting.
    2019-06-27 00:39:53 Logitech Media Server died. Restarting.
    2019-06-27 00:39:58 Logitech Media Server died. Restarting.
    2019-06-27 00:40:03 Logitech Media Server died. Restarting.
    2019-06-27 00:40:08 Logitech Media Server died. Restarting.

    EDIT: Although, when I re-install, server stops dying, but I still can’t access the 9000 port.

    • This reply was modified 3 years, 7 months ago by  Matej.jurkic.
    27. Juni 2019 at 0:39 #45945

    Additionaly, running „lsof -i -P -n“ shows this (nothing on port 9000):

    [email protected]:~ $ sudo lsof -i -P -n
    COMMAND PID USER FD TYPE DEVICE SIZE/OFF NODE NAME
    avahi-dae 369 avahi 12u IPv4 10108 0t0 UDP *:5353
    avahi-dae 369 avahi 13u IPv6 10109 0t0 UDP *:5353
    avahi-dae 369 avahi 14u IPv4 10110 0t0 UDP *:44467
    avahi-dae 369 avahi 15u IPv6 10111 0t0 UDP *:48280
    sshd 456 root 3u IPv4 16517 0t0 TCP *:22 (LISTEN)
    sshd 456 root 4u IPv6 16519 0t0 TCP *:22 (LISTEN)
    apache2 487 root 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    nmbd 492 root 16u IPv4 11875 0t0 UDP *:137
    nmbd 492 root 17u IPv4 11876 0t0 UDP *:138
    nmbd 492 root 18u IPv4 15623 0t0 UDP 192.168.1.5:137
    nmbd 492 root 19u IPv4 15624 0t0 UDP 192.168.1.255:137
    nmbd 492 root 20u IPv4 15625 0t0 UDP 192.168.1.5:138
    nmbd 492 root 21u IPv4 15626 0t0 UDP 192.168.1.255:138
    apache2 547 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 548 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 549 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 550 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 551 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    smbd 911 root 33u IPv6 13226 0t0 TCP *:445 (LISTEN)
    smbd 911 root 34u IPv6 13227 0t0 TCP *:139 (LISTEN)
    smbd 911 root 35u IPv4 13228 0t0 TCP *:445 (LISTEN)
    smbd 911 root 36u IPv4 13229 0t0 TCP *:139 (LISTEN)
    dhclient 967 root 9u IPv4 14730 0t0 UDP *:68
    apache2 1274 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 1469 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 1470 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 1471 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    apache2 1472 www-data 3u IPv4 13426 0t0 TCP *:80 (LISTEN)
    sshd 1587 root 3u IPv4 19583 0t0 TCP 192.168.1.5:22->192.168.1.2:50445 (ESTABLISHED)
    sshd 1598 pi 3u IPv4 19583 0t0 TCP 192.168.1.5:22->192.168.1.2:50445 (ESTABLISHED)

    27. Juni 2019 at 0:19 #45944

    Hi Heiner

    I’ve been trying day after day, with all three available LMS versions. It’s not the slimdevices availability, as the install package gets downloaded, installation seems to go all right, but at the end I receive the same message how LMS version does not exist.

    Funnily, max2play interface says that SqueezeBox Server is running with procesID 28408.
    When I run ps command, there seem to be TWO SqueezeBox processes:
    – one I mentioned above – 28408, for which time running is 0
    – another one – 28413, which was running for some time

    See the „ps aux output“ (I trimmed it down obviously)

    squeeze+ 28408 0.0 0.5 6700 2752 ? S 00:02 0:00 /bin/bash /usr/sbin/squeezeboxserver_safe /usr/sbin/squeezeboxserver –prefsdir /var/lib/squeezeboxserver/prefs –logdir /var/log/squeezeboxserver

    squeeze+ 28413 0.6 15.0 84604 76384 ? S 00:02 0:05 /usr/bin/perl /usr/sbin/squeezeboxserver –prefsdir /var/lib/squeezeboxserver/prefs –logdir /var/log/squeezeboxserver/ –cachedir /var/lib/squeez

    There is something really odd going on here I think, it’d be good to hear your thoughts.

    Thanks
    Matej

    18. Juni 2019 at 23:33 #45866

    Nope, doesn’t work.

    URL was below the installer, and I wanted to attach the picture of last lines, but I can’t for some reason.

    Anyway, last lines are the same as with bigsur, a couple of posts above.

    17. Juni 2019 at 23:36 #45814

    Hi
    I have the exact same issue – can’t reach LMS on port 9000, tried removing LMS and then re-installing. At the end of install, the log says „LMS version does not exist“.

    Help please.
    Thanks
    Matej

    2. Dezember 2018 at 15:28 #42473

    Ha! I just got it working by manually editing /boot/config.txt

    For some reason hdmi_drive was set to „2“, so I changed it to „1“ and now Kodi outputs sound through HDMI.

    Thanks anyway! 🙂

    24. April 2018 at 15:47 #35313

    Hi Heiner
    I have restarted the device a few times, but it crashes every time.

    Will try once more tonight.

    Would you need me to provide any logs or additional information?

    Thanks
    Matej

    22. April 2018 at 9:53 #35256

    Hi guys

    sorry if you have already answered this!

    I have a RPi3 and was and very excited when found out about streaming music from smartphone to LMS via BT!
    So, I’m using v2.46, and have installed bluetooth plugin, and LMS bluetooth. I can connect my phone to to RPi3, and can start the channel on the LMS, but – no sound!

    Also, on m2p bluetooth setup page, I get a following note:

    Settings & Hardware
    Bluetooth-Dongle: available
    Bluetoothsink Available: Restart Device! Pulseaudio might have crashed
    Pulseaudio: 1
    Squeezebox Server Autoplay: 1

    It’d be great if you could help me out!
    Thanks
    Matej

    2. Mai 2017 at 8:34 #28645

    Hi Mohammad
    Thanks for the idea, but the problem is not about the blank HDMI output.

    Kodi starts normally, but in the Max2Play dashboard (Kodi page) it doesn’t say so, instead it says „Kodi is not running“.

    Thanks
    Matej

    24. April 2017 at 13:34 #28441

    Hi Mohammad

    Unfortunately, IPV6 was already disabled

    Thanks
    Matej

    22. April 2017 at 8:07 #28399

    Hi Mohammad, please see the debug info:

    #### KODI_LOG ####
    08:02:53.967 T:1946190496 NOTICE: special://profile/ is mapped to: special://masterprofile/
    08:02:53.967 T:1946190496 NOTICE: ———————————————————————–
    08:02:53.967 T:1946190496 NOTICE: Starting Kodi (17.1 Git:20170401-7804a92-dirty). Platform: Linux ARM 32-bit
    08:02:53.967 T:1946190496 NOTICE: Using Release Kodi x32 build (version for Raspberry Pi)
    08:02:53.967 T:1946190496 NOTICE: Kodi compiled Apr 2 2017 by GCC 4.9.2 for Linux ARM 32-bit version 3.16.7 (200711)
    08:02:53.967 T:1946190496 NOTICE: Running on Raspbian GNU/Linux 8 (jessie), kernel: Linux ARM 32-bit version 4.4.41-v7+
    08:02:53.967 T:1946190496 NOTICE: FFmpeg version/source: ffmpeg-3.1-kodi
    08:02:53.967 T:1946190496 NOTICE: Host CPU: ARMv7 Processor rev 4 (v7l), 4 cores available
    08:02:53.967 T:1946190496 NOTICE: ARM Features: Neon enabled
    08:02:53.967 T:1946190496 NOTICE: special://xbmc/ is mapped to: /usr/share/kodi
    08:02:53.967 T:1946190496 NOTICE: special://xbmcbin/ is mapped to: /usr/lib/arm-linux-gnueabihf/kodi
    08:02:53.967 T:1946190496 NOTICE: special://xbmcbinaddons/ is mapped to: /usr/lib/arm-linux-gnueabihf/kodi/addons
    08:02:53.967 T:1946190496 NOTICE: special://masterprofile/ is mapped to: /home/pi/.kodi/userdata
    08:02:53.967 T:1946190496 NOTICE: special://envhome/ is mapped to: /home/pi
    08:02:53.967 T:1946190496 NOTICE: special://home/ is mapped to: /home/pi/.kodi
    08:02:53.967 T:1946190496 NOTICE: special://temp/ is mapped to: /home/pi/.kodi/temp
    08:02:53.967 T:1946190496 NOTICE: special://logpath/ is mapped to: /home/pi/.kodi/temp
    08:02:53.968 T:1946190496 NOTICE: The executable running is: /usr/lib/arm-linux-gnueabihf/kodi/kodi_v7.bin
    08:02:53.968 T:1946190496 NOTICE: Local hostname: max2play
    08:02:53.968 T:1946190496 NOTICE: Log File is located: /home/pi/.kodi/temp//kodi.log
    08:02:53.968 T:1946190496 NOTICE: ———————————————————————–
    08:02:54.027 T:1946190496 ERROR: DBus: Error org.freedesktop.DBus.Error.InvalidArgs – No such property CanSuspend
    08:02:54.028 T:1946190496 ERROR: DBus: Error org.freedesktop.DBus.Error.InvalidArgs – No such property CanHibernate
    08:02:54.029 T:1946190496 NOTICE: load settings…
    08:02:54.182 T:1946190496 NOTICE: Found 2 Lists of Devices
    08:02:54.182 T:1946190496 NOTICE: Enumerated PI devices:
    08:02:54.182 T:1946190496 NOTICE: Device 1
    08:02:54.182 T:1946190496 NOTICE: m_deviceName : HDMI
    08:02:54.183 T:1946190496 NOTICE: m_displayName : HDMI
    08:02:54.183 T:1946190496 NOTICE: m_displayNameExtra:
    08:02:54.183 T:1946190496 NOTICE: m_deviceType : AE_DEVTYPE_HDMI
    08:02:54.183 T:1946190496 NOTICE: m_channels : FL,FR
    08:02:54.183 T:1946190496 NOTICE: m_sampleRates : 8000,11025,16000,22050,24000,32000,44100,48000,88200,96000,176400,192000
    08:02:54.183 T:1946190496 NOTICE: m_dataFormats : AE_FMT_FLOAT,AE_FMT_S32NE,AE_FMT_S16NE,AE_FMT_S32LE,AE_FMT_S16LE,AE_FMT_FLOATP,AE_FMT_S32NEP,AE_FMT_S16NEP,AE_FMT_RAW
    08:02:54.183 T:1946190496 NOTICE: m_streamTypes : STREAM_TYPE_AC3,STREAM_TYPE_EAC3,STREAM_TYPE_DTSHD_CORE,STREAM_TYPE_DTS_2048,STREAM_TYPE_DTS_1024,STREAM_TYPE_DTS_512
    08:02:54.183 T:1946190496 NOTICE: Device 2
    08:02:54.183 T:1946190496 NOTICE: m_deviceName : Analogue
    08:02:54.183 T:1946190496 NOTICE: m_displayName : Analogue
    08:02:54.183 T:1946190496 NOTICE: m_displayNameExtra:
    08:02:54.183 T:1946190496 NOTICE: m_deviceType : AE_DEVTYPE_PCM
    08:02:54.183 T:1946190496 NOTICE: m_channels : FL,FR
    08:02:54.183 T:1946190496 NOTICE: m_sampleRates : 48000
    08:02:54.183 T:1946190496 NOTICE: m_dataFormats : AE_FMT_FLOAT,AE_FMT_S32LE,AE_FMT_S16LE,AE_FMT_FLOATP,AE_FMT_S32NEP,AE_FMT_S16NEP
    08:02:54.183 T:1946190496 NOTICE: m_streamTypes : No passthrough capabilities
    08:02:54.183 T:1946190496 NOTICE: Device 3
    08:02:54.183 T:1946190496 NOTICE: m_deviceName : Both
    08:02:54.183 T:1946190496 NOTICE: m_displayName : HDMI and Analogue
    08:02:54.183 T:1946190496 NOTICE: m_displayNameExtra:
    08:02:54.183 T:1946190496 NOTICE: m_deviceType : AE_DEVTYPE_PCM
    08:02:54.183 T:1946190496 NOTICE: m_channels : FL,FR
    08:02:54.183 T:1946190496 NOTICE: m_sampleRates : 48000
    08:02:54.183 T:1946190496 NOTICE: m_dataFormats : AE_FMT_FLOAT,AE_FMT_S32LE,AE_FMT_S16LE,AE_FMT_FLOATP,AE_FMT_S32NEP,AE_FMT_S16NEP
    08:02:54.183 T:1946190496 NOTICE: m_streamTypes : No passthrough capabilities
    08:02:54.183 T:1946190496 NOTICE: Enumerated ALSA devices:
    08:02:54.183 T:1946190496 NOTICE: Device 1
    08:02:54.183 T:1946190496 NOTICE: m_deviceName : @
    08:02:54.183 T:1946190496 NOTICE: m_displayName : Default (bcm2835 ALSA bcm2835 ALSA)
    08:02:54.183 T:1946190496 NOTICE: m_displayNameExtra:
    08:02:54.183 T:1946190496 NOTICE: m_deviceType : AE_DEVTYPE_PCM
    08:02:54.184 T:1946190496 NOTICE: m_channels : FL,FR
    08:02:54.184 T:1946190496 NOTICE: m_sampleRates : 8000,11025,16000,22050,32000,44100,48000
    08:02:54.184 T:1946190496 NOTICE: m_dataFormats : AE_FMT_S16NE,AE_FMT_S16LE,AE_FMT_U8
    08:02:54.184 T:1946190496 NOTICE: m_streamTypes : No passthrough capabilities
    08:02:54.199 T:1946190496 NOTICE: Loaded settings file from special://xbmc/system/advancedsettings.xml
    08:02:54.199 T:1946190496 NOTICE: Contents of special://xbmc/system/advancedsettings.xml are…
    <?xml version=“1.0″ encoding=“UTF-8″ ?>
    <advancedsettings>
    <fanartres>720</fanartres>
    <imageres>540</imageres>
    <video>
    <busydialogdelayms>750</busydialogdelayms>
    </video>
    <samba>
    <clienttimeout>30</clienttimeout>
    </samba>
    <cache>
    <memorysize>31457280</memorysize>
    </cache>
    </advancedsettings>
    08:02:54.201 T:1946190496 NOTICE: No settings file to load (special://masterprofile/advancedsettings.xml)
    08:02:54.201 T:1946190496 NOTICE: Default Video Player: VideoPlayer
    08:02:54.201 T:1946190496 NOTICE: Default Audio Player: paplayer
    08:02:54.201 T:1946190496 NOTICE: Disabled debug logging due to GUI setting. Level 0.
    08:02:54.201 T:1946190496 NOTICE: Log level changed to „LOG_LEVEL_NORMAL“
    08:02:54.201 T:1946190496 NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml.
    08:02:54.202 T:1946190496 NOTICE: Loaded playercorefactory configuration
    08:02:54.202 T:1946190496 NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml.
    08:02:54.202 T:1946190496 NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping.
    08:02:54.253 T:1946190496 NOTICE: Running database version Addons27
    08:02:54.345 T:1946190496 NOTICE: ADDONS: Using repository repository.xbmc.org
    08:02:54.410 T:1946190496 NOTICE: Raspberry PI firmware version: Jan 12 2017 16:26:58
    Copyright (c) 2012 Broadcom
    version fb625007a0f3b64082b41e15f73c08960376289a (clean) (release)
    08:02:54.410 T:1946190496 NOTICE: ARM mem: 880MB GPU mem: 128MB MPG2:0 WVC1:0
    08:02:54.410 T:1946190496 NOTICE: cache.memorysize: 30MB libass.cache: 0MB
    08:02:54.411 T:1946190496 NOTICE: Config:
    arm_freq=1200
    audio_pwm_mode=1
    config_hdmi_boost=5
    core_freq=400
    desired_osc_freq=0x36ee80
    disable_commandline_tags=2
    disable_l2cache=1
    force_eeprom_read=1
    force_pwm_open=1
    framebuffer_ignore_alpha=1
    framebuffer_swap=1
    gpu_freq=300
    hdmi_channel_map=8
    hdmi_force_cec_address=65535
    init_uart_clock=0x2dc6c00
    lcd_framerate=60
    over_voltage_avs=0x186a0
    over_voltage_avs_boost=0x186a0
    overscan_bottom=48
    overscan_left=48
    overscan_right=48
    overscan_top=48
    pause_burst_frames=1
    program_serial_random=1
    sdram_freq=450
    temp_limit=85
    08:02:54.411 T:1946190496 NOTICE: Config:
    device_tree=-
    08:02:54.411 T:1946190496 NOTICE: InitWindowSystem: Using EGL Implementation: raspberrypi
    08:02:54.414 T:1946190496 NOTICE: Found resolution 1920 x 1080 for display 0 with 1920 x 1080 @ 60.000000 Hz
    08:02:54.414 T:1946190496 NOTICE: Found (1920×[email protected]) at 16, setting to RES_DESKTOP at 16
    08:02:54.414 T:1946190496 NOTICE: Checking resolution 16
    08:02:54.702 T:1946190496 NOTICE: GL_VENDOR = Broadcom
    08:02:54.702 T:1946190496 NOTICE: GL_RENDERER = VideoCore IV HW
    08:02:54.702 T:1946190496 NOTICE: GL_VERSION = OpenGL ES 2.0
    08:02:54.702 T:1946190496 NOTICE: GL_SHADING_LANGUAGE_VERSION = OpenGL ES GLSL ES 1.00
    08:02:54.702 T:1946190496 NOTICE: GL_EXTENSIONS = GL_OES_compressed_ETC1_RGB8_texture GL_OES_compressed_paletted_texture GL_OES_texture_npot GL_OES_depth24 GL_OES_vertex_half_float GL_OES_EGL_image GL_OES_EGL_image_external GL_EXT_discard_framebuffer GL_OES_rgb8_rgba8 GL_OES_depth32 GL_OES_mapbuffer GL_EXT_texture_format_BGRA8888 GL_APPLE_rgb_422 GL_EXT_debug_marker
    08:02:55.404 T:1807741872 NOTICE: Register – new cec device registered on cec->RPI: CEC Adapter (2708:1001)
    08:02:55.429 T:1925059504 NOTICE: Running database version Addons27
    08:02:55.431 T:1925059504 NOTICE: Running database version ViewModes6
    08:02:55.434 T:1925059504 NOTICE: Running database version Textures13
    08:02:55.439 T:1925059504 NOTICE: Running database version MyMusic60
    08:02:55.449 T:1925059504 NOTICE: Running database version MyVideos107
    08:02:55.452 T:1925059504 NOTICE: Running database version TV29
    08:02:55.454 T:1925059504 NOTICE: Running database version Epg11
    08:02:55.456 T:1946190496 NOTICE: start dvd mediatype detection
    08:02:55.918 T:1946190496 WARNING: JSONRPC: Could not parse type „Setting.Details.SettingList“
    08:02:56.256 T:1946190496 NOTICE: initialize done
    08:02:56.256 T:1946190496 NOTICE: Running the application…
    08:02:56.327 T:1946190496 NOTICE: starting zeroconf publishing
    08:02:56.328 T:1946190496 NOTICE: CWebServer[8080]: Started
    08:02:56.328 T:1946190496 NOTICE: starting upnp client
    08:02:56.337 T:1946190496 ERROR: JSONRPC Server: Failed to bind ipv4 serversocket
    08:02:56.338 T:1654739888 NOTICE: ES: Starting UDP Event server on port 9777
    08:02:56.338 T:1654739888 NOTICE: UDP: Listening on port 9777 (ipv6 : false)

    19. April 2017 at 20:50 #28357

    After burning a new image and updating both Max2Play and Kodi, I can start Kodi, but I’m experiencing the same problem as Giulio.

    It would be great if you could fix it, as I’m using both squeeze-player and Kodi on the same rPi, so occasionaly I have to kill Kodi, and not being able to do it from the web interface is a pain.

    Thanks!

    16. April 2017 at 13:09 #28268

    Hi, same problem here, can’t start Kodi since the last update, running latest M2P version on rpi3.

Viewing 13 posts - 1 through 13 (of 13 total)