wmrch

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 4. November 2017 at 12:59 #32282

    Please try adding hw volume control […]

    Hi Heiner, could you elaborate on this point? I checked the other settings and these are OK.

    20. Oktober 2017 at 21:11 #32026

    Hi Heiner,

    i use sysdefault – snd_rpi_hifiberry_dacplus as output device.

    This is the log from the Spotify connect option page:

    #### Librespot Output ####
    INFO:librespot: librespot cc9dba8 (2017-03-26). Built on 2017-07-17. Build ID: 8zQE3Bpb
    INFO:librespot::session: Connecting to AP „lon3-accesspoint-a53.ap.spotify.com:4070“
    INFO:librespot::session: Authenticated as „wmrch“ !
    INFO:librespot::audio_backend::alsa: Using alsa sink
    INFO:librespot::session: Country: „DE“

    thread ‚main‘ panicked at ‚Box<Any>‘, src/session.rs:129
    note: Run with RUST_BACKTRACE=1 for a backtrace.

    Main problem is that Spotify connect service stops working after some time (same problem on three different pi devices) and has to be restarted manually.

    Any ideas?

    16. Oktober 2017 at 21:56 #31910

    Similar problem here!
    – Sometimes autostart seems to work, sometimes not.
    – I have 3 Raspberrys in 3 rooms running all the time and use only the Spotify Connect service (no other players running). After some time the Spotify Connect service seems to stop working but i can restart it manually (this occurs maybe once a day or so).

    Any ideas? Is it possible that there is kind of a forced disconnect from Spotify?

    1. Oktober 2017 at 15:48 #31643

    I have the same problem with my Raspberry Pi Zero W.
    After every reboot there is no internet connection available.

    I always have to go to the Wifi tab, scan for networks, choose the network and re-enter the password. The internet connection works until the next reboot.

    It would be great if m2p could investigate this issue…thanks!

Viewing 4 posts - 1 through 4 (of 4 total)