Leerzeichen

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 22. Juni 2018 at 21:52 #36318

    Hallo Heiner

    Hmm ich weiss nicht wieso, aber nach dem hundertsten Neustart des PI läuft das abspielen mit dem iPhone wieder. Hast du ein Tipp für die Android Thematik?
    Ich kann Musik abspielen aber nicht im Lied springen.

    Danke dir nochmals!

    20. Juni 2018 at 6:06 #36267

    Hallo Heiner

    Wie meinst du bei beiden Playern?
    Diese Einstellung ist glaube ich allgemein, ich kann die Einstellung nirgends zuweisen.

    17. Juni 2018 at 19:22 #36225

    Vielen Dank für deine weitere Hilfe, bin ich der einzige mit dem Phänomen?

    Ich habe 3 Soundkarten zur Auswahl.
    Folgende Einträge sind vorhanden

    plugequal – Equalizer for plughw 0,0,
    Default – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device, CARD=ALSA
    sysdefault – bcm2835 ALSA, bcm2835 ALSA – Default Audio Device, CARD=ALSA

    Standard ausgewählt ist Default, ich habe nie etwas an der Einstellung geändert.

    Ich habe keine Lautsprecher etc angeschlossen.
    Beim Eintrag Shairport/Squeezelite automatischer Wechsel der Audioquelle habe ich die IP Adresse des max2play eingegeben, wie rechts in der Info vermerkt.

    Sonst noch Ideen?

    9. Juni 2018 at 12:12 #36129

    Hallo Heiner

    da haben wir vielleicht schon den Fehler gefunden.
    Ich finde weder shairtunes2(fork) bei den nicht aktiven oder aktiven Plugins.
    Wenn ich allerdings bei „Audioplayer“ nachsehe, sehe ich Status: Shairport (Airplay) läuft aktuell unter der ProzessID 2456
    Wenn ich im LMS => Server-Einstellungen => Plugins nachsehe, dann ist das Plugin aktiv „Shairtunes2 (fork) 0.91.1“ aktiv.

    Den Bugfix habe ich ebenfalls mal bei Reiter „Squeezebox-Server“ eingespielt.

    Hast du noch eine Idee?

    Danke und Gruss

Viewing 4 posts - 1 through 4 (of 4 total)