etxkurg

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Posted in:
  • 7. Juni 2018 at 17:03 #36108

    Hi, it says #### KERNEL #### Linux max2play 4.9.39+ .
    Correction: it’s running Legacy Version 2.44

    2. Juni 2018 at 10:22 #36019

    Hi, I’m also getting the „amixer: Control hw:RPiCirrus open error: No such device“ error.

    I’m running an old Wolfson Ver:A02 on Legacy Version 2.46 and Raspberry PI B.
    When i select soundcard „Old Wolfson Cirrus Logic (kernelchange)“ it changes after reboot to „Cirrus logic new (kernel 4.4.+)“.
    And I’m getting the „amixer: Control hw:RPiCirrus open error: No such device“.

    How do I proceed?

Viewing 2 posts - 1 through 2 (of 2 total)