DieterF

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Posted in:
  • 16. September 2021 at 17:21 #51658

    Hallo Mario,
    schade das es da keine Möglichkeit gibt, aber trotzdem danke. Werde mir mal deinen Tipp anschauen bzw. nach einer externen Hardware (Equalizer) umschauen.

    LG Dieter

    10. September 2021 at 16:41 #51623

    Hallo Mario,
    Habe meine Anlage wieder zusammen gebaut und konnte testen ob ob der Equalizer nach dem deaktivieren von Audio auf dem Raspberry funktioniert. Leider hat es auch nicht funktioniert!! Gibt es vielleicht eine andere Möglichkeit (Software) den Bass etwas anzuheben?

    LG Dieter

    26. Juli 2021 at 15:08 #51511

    Hallo Mario,
    Danke für eure Hilfe, da ich im Moment das ganze nicht testen kann da ich das Gehäuse beim Schreiner habe werde ich es tun sobald ich alles wieder zusammengebaut habe. Sollte es nicht funktionieren ist es nicht weiter schlimm, wäre nur schön gewesen den Bass etwas anzuheben.
    Nochmals danke für die Hilfe.

    LG Dieter

    20. Juli 2021 at 19:41 #51484

    Hallo Mario,
    Die Squeezerbox Oberfläche funktioniert ohne Probleme, nur das Abspielen (klicken auf das > Symbol) eines Titels oder Radio bleibt ohne Reaktion. Es startet nicht (Zeitleiste bleibt bei 0).

    Lg

    17. Juli 2021 at 14:20 #51476

    Hallo Mario,
    Wenn ich „plugequal“ wähle und speichere bricht die Wiedergabe ab. Squizzelite läuft als Prozess weiter. Selbst wenn ich den Prozess beende und Neustart, was auch funktioniert, kann ich die Musikwiedergabe in der Squeezerbox nicht wieder starten. Wenn ich wieder auf „sysdefault“ umstellen funktioniert wieder alles.

    LG

    15. Juli 2021 at 20:07 #51469

    Hallo Mario,
    Sorry das ich mich erst jetzt melde war aber in Urlaub. Hier meine Debug-info

    #### SQUEEZELITE VERSION ####
    Squeezelite Max2Play v1.0.3 based on v1.8.7-999, Copyright 2012-2015 Adrian Smith, 2015-2017 Ralph Irving.

    #### SQUEEZELITE BUILDOPTIONS ####
    Build options: LINUX ALSA EVENTFD RESAMPLE FFMPEG VISEXPORT IR GPIO DSD CONTROLSBS ALSASYNC BLUETOOTHSYNC

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o sysdefault:CARD=sndrpihifiberry -a 80:4::
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d default:CARD=sndrpihifiberry
    USE_USB_DAC=0
    USE_EQUALIZER=1
    SYSTEM_USER=pi
    BLUEALSA_PLAY_AUDIOCARD=hw:0,0
    BLUEALSA_PLAY_MIXER=PCM
    GMEDIARENDERER_ALSA_DEVICE=plug:jack

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    jack – JACK Audio Connection Kit
    pulse – PulseAudio Sound Server
    equal
    plugequal – Equalizer for plughw:0,0
    bluetooth – Your Bluetooth device 90:94:97:0C:48:60
    default:CARD=Headphones – bcm2835 Headphones, bcm2835 Headphones – Default Audio Device
    sysdefault:CARD=Headphones – bcm2835 Headphones, bcm2835 Headphones – Default Audio Device
    dmix:CARD=Headphones,DEV=0 – bcm2835 Headphones, bcm2835 Headphones – Direct sample mixing device
    dsnoop:CARD=Headphones,DEV=0 – bcm2835 Headphones, bcm2835 Headphones – Direct sample snooping device
    hw:CARD=Headphones,DEV=0 – bcm2835 Headphones, bcm2835 Headphones – Direct hardware device without any conversions
    plughw:CARD=Headphones,DEV=0 – bcm2835 Headphones, bcm2835 Headphones – Hardware device with all software conversions
    usbstream:CARD=Headphones – bcm2835 Headphones – USB Stream Output
    default:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Default Audio Device
    sysdefault:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Default Audio Device
    dmix:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Direct sample mixing device
    dsnoop:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Direct sample snooping device
    hw:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Direct hardware device without any conversions
    plughw:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplusadcpro, HiFiBerry DAC+ADC Pro HiFi multicodec-0 – Hardware device with all software conversions
    usbstream:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplusadcpro – USB Stream Output

    #### SHAIRPORT (SYNC) VERSION ####
    3.3.1-OpenSSL-Avahi-ALSA-soxr-sysconfdir:/usr/local/etc

    #### OUTPUT SOUND DETAILS CARD 0 ####
    closed

    #### OUTPUT SOUND DETAILS CARD 1 ####
    access: MMAP_INTERLEAVED
    format: S32_LE
    subformat: STD
    channels: 2
    rate: 44100 (352800/8)
    period_size: 882
    buffer_size: 3528

    2. Juli 2021 at 19:12 #51407

    Hallo, leider habe ich unter dieser Einstellung auch keinen Sound. Kann es sein das ich noch wo eine Einstellung ändern muss (Raspberry oder Audioplayer)?

    LG

    30. Juni 2021 at 17:50 #51378

    Hallo Mario, das mit „equal“ aktivieren hatte ich schon versucht da ich im Forum nach Lösungen suchte. Aber wenn ich das tue habe ich keine Soundausgabe mehr.
    LG Dieter

    25. Juni 2021 at 15:34 #51365

    Danke für die ergänzende Antwort, das mit der Latenz-zeit dachte ich mir schon. Das Problem habe ich dann umgangen in dem ich direkt zum Amp gehe. Habe das ganze soweit fertig und funktioniert prima. Danke für die Hilfe.

    LG Dieter

    11. Juni 2021 at 14:56 #51327

    Hallo,
    Danke für die schnelle Hilfe, werde ich so dann umsetzen.

    Grüße

Viewing 10 posts - 1 through 10 (of 10 total)