Chief_BSA

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Posted in:
  • 26. April 2016 at 15:25 #19976

    Hello Arek 🙂

    I will look maybe today evening at the settings, then I can give you a more precise description.

    Best regards

    René

    26. April 2016 at 15:03 #19974

    Hello awietek (or whatever your real name is 😉 )

    yes my LMS is installed on the rapsberry pi connected to a 500GB SATA Disk over USB, I even just upgraded to the Raspberry 3 and after some hickups also this is working flawlessly.
    => had to upgrade the Kernel to bring it to life with rpi-update and after that the problems with distortion and activated Blue-Tooth were gone.

    I activated the DSD Triode Plugin, because I couldn’t see DSD-Files otherwise.
    It may be, that the recent beta of LMS may not need that.
    But without that I also couldn’t configure how DSD Files should be treated in LMS.

    Just hang on and try some configuration in LMS and suddenly and hopefully it works!

    Best regards

    René

    25. April 2016 at 17:44 #19970

    Hello together,

    to be honest I don’t understand the issue.
    In my configuration with the DAC Pro there is no native DSD involved, as the DAC cannot play DSD natively.
    => So I convert all the DSD-Files to PCM
    Even if the DAC can play DSD natively it should play PCM ;-)!
    So if you convert DSD to PCM even your DAC schould play DSD
    => for sure it’s not bative as it’s converted to PCM

    -c pcm,flac,mp3,dsd -r 44100,48000,88200,96000,176400,192000

    With this line squeezelite is converting and resampling to the adequate Samplerate.

    For sure it’s mandatory to tell LMS to handle DSD Files not natively

    => setting DSD as following
    DSF
    DSF deactivate
    FLAC dsdplay
    FLAC dsdplay
    FLAC dsdplay

    Are you sure you have set the volume to a fixed rate in LMS?

    Without that you will fail.

    Just my 50 Cents to this issue.

    Best regards

    René

    28. Februar 2016 at 21:34 #18808

    RESOLVED 🙂

    Hello together,

    I played around with all the squeezelite Settings and looked at my Daphile Installation.

    And TATA there I found the right Settings.

    You have to add the following Settings in the MAX2PLAY squeezelite Settings:

    -c pcm,flac,mp3,dsd -r 44100,48000,88200,96000,176400,192000

    Here you specify which filetypes should be known by squeezelite, in my case pcm, flac, mp3 and DSD (but it works without DSD filetype as it’s converted to pcm., but maybe someday there will be a native Hifiberry DSD Support with a different chip.

    Step by step:

    Add this line in the additional start options of squeezelite in the MAX2PLAY Audio part and DSF playback will work.
    -c pcm,flac,mp3,dsd -r 44100,48000,88200,96000,176400,192000

    For sure you have to set up everything according to DSF Playback in LMS.
    – activate DSD Plugin from Triode
    – set volume to fixed in the player settings of LMS
    – set filetypes in LMS accordingly
    DSF
    DSF deactivate
    FLAC dsdplay
    FLAC dsdplay
    FLAC dsdplay

    And I’m hearing at the moment my DSF Files with Hifiberry Dac+ Pro and latest MAX2PLAY Distribution

    I’m happy 🙂

    Best regards

    René

    • This reply was modified 5 years ago by  Chief_BSA.
    • This reply was modified 5 years ago by  Chief_BSA.
    • This reply was modified 5 years ago by  Chief_BSA.
    28. Februar 2016 at 17:12 #18807

    Hi Maximilian,

    as I wrote before I installed all the necessary plugins.
    LMS is my friend since the Squeezebox came out under the roof of Logitech.

    And without the Triode Plugin you can’t even see the DSD-Files ;-), they are just not recognized(ignored) by LMS.

    Thank You for looking into this.

    At the moment I’m using Daphile with a Netbook and the Sanskrit Pro-B DAC and DSD is very nice 🙂

    I’m looking forward to hear DSD over PCM with the Hifiberry DAC Pro and your very nice and convenient distro MAX2PLAY 🙂

    best regards

    René

Viewing 5 posts - 1 through 5 (of 5 total)