bollinim

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Posted in:
  • 13. Oktober 2017 at 11:19 #31887

    It sounds good!

    12. Oktober 2017 at 15:13 #31875

    I already did it when i figured that out.
    As stated previously if registration on mysqueezebox fails (BECAUSE OF the same conflicted mac address) the two instances works but what it doesn’t work are the plug ins installed on Squeezebox Server (and i really enjoy TIDAL working seamlessly with my local FLAC library)

    2. Oktober 2017 at 10:46 #31644

    I’ve figured out the source of the problem and fixed up the issue.

    If not specified, MultiSqueeze plug in sets the same mac address to each squeezelite instance and this raise the issue. Players with same mac address conflicted and are not registered on mysqueezebox.com. As aftermath, several plug ins are not available when the player is selected (including TIDAL plug in)

    Specifying different a mac address for each instance with -m parameter fix the issue.

    28. September 2017 at 15:26 #31593

    Sorry Heiner, i figured out what was the problem.
    Oppo BDP 105 is not just a DAC but a full featured Hi End Blu Ray player which can be used as DAC only as well.
    As soon as i switched the Oppo input to „USB DAC“, Squeezelite showed me all the Oppo DAC device drivers and since then Max2Play works like a charm with it.

    The only problem i’m trying to solve right now is that the 2 MultiSqueeze instances are no registered to mySqueezebox.com as they are the other physical players (and the Squeezelite instance in the Audioplayer too, so before running Multisqueeze). As outcome i can’t see TIDAL plugin as a service for example in iPeng context menus. Any clue on how to fix up this problem?

    Thank you and have a good day

    • This reply was modified 3 years, 8 months ago by  bollinim.
    27. September 2017 at 15:07 #31571

    Hello, i’ve hooked up my Rasberry via USB to the Oppo BD105 and configured Multisqueeze with 2 players.
    The instance configured with HifiBerry works fine but so far i can’t run the second player (the one connected via USB to Oppo BD105, working as dedicated DAC). The instance refuses to run and i suppose i’m doing something wrong in config.

    Could you please help me to choose the correct configuration?

    Here i have my debug information for you. Thank you in advance for your support

    #### SQUEEZELITE VERSION ####
    Squeezelite v1.8.4-726, Copyright 2012-2015 Adrian Smith, 2015-2016 Ralph Irving.

    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o sysdefault:CARD=sndrpihifiberry -a 80:4::
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d default:CARD=sndrpihifiberry
    USE_USB_DAC=1
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    YMPD_PARAMETER=–webport 8081
    LMSIP=192.168.1.10
    MULTISQUEEZE_PLAYERCOUNT=2
    MULTISQUEEZE_NAME_0=LivingAnalog
    MULTISQUEEZE_PARAMETER_0=-o sysdefault:CARD=sndrpihifiberry -a 80:4::
    MULTISQUEEZE_NAME_1=LivingDAC
    MULTISQUEEZE_PARAMETER_1=-o plug:equalUSB -a 80:4::

    #### SQUEEZELITE -l ####
    Output devices:
    null – Discard all samples (playback) or generate zero samples (capture)
    equalUSB
    plugequalUSB – Equalizer for USB
    dmixerUSB – DMixer for USB
    plugdmixerUSB
    equal
    plugequal – Equalizer for plughw:0,0
    default:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplus, – Default Audio Device
    sysdefault:CARD=sndrpihifiberry – snd_rpi_hifiberry_dacplus, – Default Audio Device
    dmix:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplus, – Direct sample mixing device
    dsnoop:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplus, – Direct sample snooping device
    hw:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplus, – Direct hardware device without any conversions
    plughw:CARD=sndrpihifiberry,DEV=0 – snd_rpi_hifiberry_dacplus, – Hardware device with all software conversions

    18. September 2017 at 20:10 #31387

    Thank you

    17. September 2017 at 9:44 #31356

    Having Hifiberry DAC Pro installed could I get the audio output from Hifiberry (analog) and USB DAC (in my case Oppo BD105) at the same time?

    The Hifiberry is pretty good but the Oppo used as DAC is better and I’d like to have the two options available and choose them just switching the ampli selector

    Thank you and kind regards

Viewing 7 posts - 1 through 7 (of 7 total)