beginner

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Posted in:
  • 26. November 2017 at 17:01 #32643

    Hallo Heiner,

    Vielen Dank für Deine Hilfe. Nun funktioniert es! Ich bin erleichtert.

    Ich musste die integrierte Soundkarte aktivieren und als Startparameter „-o hw:1“ setzen. Seither habe ich keine Unregelmässigkeit im Takt mehr festgestellt.

    Zusatzinfo:
    Der Squeezebox Server ist auf demselben Gerät, es laufen aber sonst keine weiteren Programme. Der Raspberry ist aus Serie 2 und die CPU-Load ist im Bereich 0.4 bis 0.5. Eine aktive Synchronisation mit dem UE-Gerät hatte die Situation jeweils verbessert, nicht verschlechtert. Aber ich wollte nicht dauernd ein zweites Gerät eingeschaltet haben, nur damit der Takt einigermasse stimmt.

    Nochmals vielen Dank!

    15. November 2017 at 22:05 #32498

    Hallo Heiner,

    Kannst Du mir bitte ein Beispiel für ein solches Kommando geben? Sobald ich den Startup-Parameter -b Zahl:Zahl setze, startet der Player nicht mehr.

    Danke im Voraus.

    12. November 2017 at 14:18 #32425

    Hallo Heiner,

    Danke für Deine Hinweise. Ich bin leider noch nicht viel schlauer. Ein Netzwerkproblem kann ich mit grosser Wahrscheinlichkeit ausschliessen, denn das Problem

      tritt bei unterschiedlichen Quellen und bei verschiedenen Sendern für Internet-Radios auf
      tritt bei unterschiedlichen Formaten (aac und mp3) auf
      tritt NICHT auf bei Einsatz einen Logitech-UE Gerätes im selben Netz und denselben Sendern / Formaten
      tritt NICHT auf beim Abspielen von lokal auf einer USB-Disk gespeicherter Musik

    Der Player wird zuerst teilweise ca. einen halben Takt lang laaangsamer, um dann den nächsten Takt ensprechend schneller abzuspielen. Die Stromversorgung ist separat für einen USB-Hub und für den Raspberry – wie empfohlen. An den Kabeln kann es kaum liegen, denn sonst müsste das Problem auch bei der eigenen Musik auftreten. Könnte ich den lokalen Buffer für den Player bei Internet-Radios evtl. erhöhen?

    • This reply was modified 4 years, 2 months ago by  beginner.
    • This reply was modified 4 years, 2 months ago by  beginner.
    • This reply was modified 4 years, 2 months ago by  beginner.
    6. November 2017 at 21:41 #32315

    Hallo Heiner,

    Danke für Deine rasche Antwort. Der Raspi ist bereits via LAN-Kabel angebunden und die Audio Karte ist eine externe USB-Soundkarte behringer U-Control UCA222. Somit kann ich die Hardware Lautstärke Regelung gemäss Anleitung nicht verwenden.

    Welches sind die nächsten Schritte? – Danke im Voraus

    20. Januar 2017 at 18:46 #26169

    Hello again,
    Here is a link to the selection list I am getting. Which output setting is best for the above mentioned USB Behringer u-control UCA222?
    My Selection list

    Thank you for your help!

Viewing 5 posts - 1 through 5 (of 5 total)