Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • 26. April 2016 at 15:10 #19975

    I think that I’ll install older version of LMS back as the problem could be here. Then with DSDplayer plugin I’ll try some settings again.
    Could you just explain to me how did you set the file formats?
    I got DSF and DSD – options with these are Disabled or Native. With the DSDplayer plugin installed and activated I can change it to DSDplay.
    But the with the FLAC file settings I have no option to set it to dsdplay – could bo only Nattive or DIsabled.
    Thanks for your help.
    Arek 😉

    25. April 2016 at 23:50 #19971

    Thanks for all the tips.
    Volume is 100% fixed. Do you use DSDplayer plugin at all? Are you running LMS also on Raspberry?
    In the files format section I have only option to play DSD and DSF Native or Disabled.
    Thank you

    25. April 2016 at 17:23 #19966

    SO the DAC support DSD->DoP. I understand that I have to use DSDplayer plugin for LMS to get it right – is that correct?
    What settings I have to set on LMS to get the DoP output signal?

    25. April 2016 at 14:46 #19949

    So I had to add to etc/ modules:

    and changed a line in boot/config:

    So I can set card in squeezelite player interface as a system default: snd_soc_rpi_dac

    With this setup all works great but DSD.

    The Soekris DAC use pcm1704 chip.

    25. April 2016 at 11:38 #19937

    Hi guys
    Let me join this conversation as I’m experiencing kind of similar (if not the same) issue – but I can’t resolve it with the same results as Rene did.
    I’m using I2S Soekris DAC, latest LMS 7.9 (M2P 2.29) and latest version squeezelite player. with DSD files I can only hear a noise in the speakers and silent music in the background only when I put volume up drastically. I tried different settings, following Rene solution but can’t get it working.
    DSDPlayer plugin doesn’t help and actually with the new LMS 7.9 and new squeezelite player the support for DSD is native – even without DSDplayer plugin I can see DSD settings for Files Formats in M2P Advanced settings.
    Is it because the signal from squeezelite is downsampling? I can play anything else without a problems – even HD files (192/24) but no DSD 🙁
    Apparently people using pico player don’t have such a problems.

Viewing 5 posts - 1 through 5 (of 5 total)