AndyS

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 8. Oktober 2017 at 12:34 #31785

    Found the answer elsewhere on these forums. Go into the squeezebox webadmin, settings, go to plugins tab, activate the „shairtunes2 (fork)“ one and apply. I now have AirPlay working. :-). (Notes say this is for Windows but I am using only Apple devices and it’s still necessary!)

    8. Oktober 2017 at 11:22 #31782

    Ok, a little progress. I reflashed the card and started again, this time never connecting to network by cable. Now my rPi3 max2play DOES report it has an internet connection (over Wi-fi) 🙂

    However I still cannot get AirPlay to work. When I look at which plugins are active (via squeeze server web admin) sharetunes2 is unticked and marked “Plugin failed to load”. How can I fix this? I thought max2play was supposed to be robust and easy to use??

    • This reply was modified 5 years, 3 months ago by  AndyS.
    • This reply was modified 5 years, 3 months ago by  AndyS. Reason: Correcting typing errors
    30. September 2017 at 12:36 #31638

    The only Blue button I see is „Open Squeezebox Server Webadministration“. This takes me to a page where I need to log into a squeezebox account, after which I see various web apps – not what you are talking about.

    There is a debug informatuon at the bottom of the sueezebox server tab. Have pasted this all in below incase it helps…

    <deleted as there was so much of it it was getting the way!>

    • This reply was modified 5 years, 3 months ago by  AndyS.
    25. September 2017 at 22:37 #31548

    I’ve selected shairtunes2 and installed it from the menu and rebooted, but how do I tell if it’s running properly? I’m controlling all this via an iPad and Safari, not keyboard & hdmi monitor.

    24. September 2017 at 18:05 #31500

    A bit more info (I’ve been trying a few experiments):

    Airplay does not work with squeezelite – although the shairtunes plugin has been selected my rPi does not appear as an airplay option on my iPhopne. This is true whether I connect my rPi3 to my modem/router vias wifi or ethernet. I also tried updating to the beta release, but it made no difference.

    However if I load shairplay (and dont run squueezelite) then my rPi does appear as an airplay destination on my iPhone. Again, this is true whether the rPi3 is connected to my modem/router vias wifi or ethernet. If conencted by wifi the „No internet connection“ warning still apeears.

    I want to have internet radio as well so I need the squeeze server setup – can anyone help?

    22. September 2017 at 19:00 #31484

    Did you find a way to fix this?

    I have a new setup. RPi3, v2.44, iQaudio and see the same thing – if I plug in an ethernet cable then it says it has an internet connection, but on wifi it says no internet connection. However, I can configure Max2Play over wifi from my Mac , so the RP3 wifi is working!

    One thing is that both the Mac and the RP3 are connected into a DLAN wifi, then vias homeplug to my router/modem. Other devices connected this way (eg iPhone) have internet connection with no problems, so I dont see why this should make a difference.

Viewing 6 posts - 1 through 6 (of 6 total)