Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in:
  • 9. März 2018 at 23:08 #34306

    It is already quite easy to use M2P based raspberry in a Roon sytem: simply switch on LMS compatibility in your Roon core and all SB players (incl. Squiezelite) can be used as Roon endpoints.

    I’m currently testing this setup and it works fine.

    I’m however not sure yet if I want to make the jump to a Roon based setup. LMS + Squeezelite players + iPeng remote app is still unbeatable in some aspects.
    I don’t get it… how can a 10 year old system still beat all those systems out there like BlueSound, Linn, Naim and the likes in terms of usability? And even more incomprehensible: why has almost no hardware manufacturer used the LMS platform to develop their system on? I only know of Bryston who did this…

    26. Februar 2018 at 13:20 #34085

    I have contacted the manufacturer but they are not familiar with the issue. According to them they have confirmed general compatibility with Linux. But they cannot guarantee compatibility with every distribution.

    I don’t know what USB interface Arcam uses right now. With the first irDAC (and the DA-33) they used an interface developed by DcS. I assume they still use the same technology for the irDAC II. Since 2 weeks I have a DcS Scarlatti Clock in my main system with USB input connected to another RPi using M2P and Squeezebox. And SPDIF + Wordclock output to my DcS Puccini. This setup is rock-solid. Although a bit ridiculous to drive a EUR 35k (original price) setup with a EUR 35 piece of hardware…

    Anyway, I’ve tested the irDAC once more this weekend on my system in the kitchen. Still the same result: after 7 hours I heard only crackling noises. After a ‚kill‘ (shutdown didn’t work) and a restart of Squeezelite, it worked properly again.

    I have given up on this setup for my system in the kitchen and moved back to the Allo BOSS DAC. The Arcan irDAC is now running (without a glitch) in my daughters macbook based setup.

    15. Februar 2018 at 17:07 #34027

    Heiner, Tom,

    I have been having exactly the same issue for a long time with my RPi 2 connected to an Arcam irDAC-II. After a few months (and trying all of the above) I have given up and sold my irDAC-II.
    In the meantime I have been using the ALLO BOSS dac in that system and this runs fine, but it is no match for the Arcam dac sound wise.
    I would really like to get this working again.

    Has there been any progress on this issue?

    16. Juli 2017 at 10:21 #29923

    Richard, Heiner,

    I have exactly the same issue. In my case with an Arcam irDAC-II.

    I’ve tried many things already (increase buffer size, max USB power, tick USB DAC box).

    It sounds the same as a studio DAC missing it’s Wordclock sync. Which is a bit weird because my DAC (and I also expect Richards‘) are asynchronous and should be independent from any clocking issues between the RPi and the DAC…

    When I add the commandline parameters as suggested by Richard I get the following error:

    Trying to launch … NOT successful Click here to show detailed information
    [10:12:41.475874] test_open:384 playback open error: No such device
    [10:12:41.476429] output_init_common:382 unable to open output device

    Any suggestions?

Viewing 4 posts - 1 through 4 (of 4 total)