Visualisations not working?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Visualisations not working?

This topic contains 5 replies, has 3 voices, and was last updated by  Heiner Moderator 4 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 18. May 2017 at 12:23 #28912

    OK, I have this fantastic max2play working on a pi3 with a rpi 7 display and Allo boss dac.
    All working well. I have an issue with the Visualisations, they appear, but do not move or modulate to the audio. Any thoughts, I have also done a clean install..

    I welcome any help

    David

    18. May 2017 at 12:40 #28915

    Hi mrfunk,

    Have you enabled the Visualizer and VU-Meter in Jivelite by adding “-v” to the command line options of Squeezelite (Audioplayer tab of Max2Play-Webinterface -> Advanced Settings) ?

    Best Regards,
    Mohammad Mbydeen

    18. May 2017 at 13:19 #28917

    Yes, must be enabled, as they appear?

    22. May 2017 at 11:39 #28992

    Hi mrfunk,

    You may need to rest Jivelite settings, please have a look on the below thread:

    https://www.max2play.com/en/forums/topic/visualisations-in-jivelite/#post-20905

    Best Regards,
    Mohammad Mbydeen

    28. May 2017 at 1:09 #29084

    I tried the reset , still not working.

    here is where I have put the “-v”
    -o hw:CARD=BossDAC -V Digital -a 80:4:-v::

    7. June 2017 at 12:16 #29327

    Hi mrfunk,

    Sorry about the late reply.

    The end of your parameter line might be the issue. Please try this command line instead (verbatim):

    -o hw:CARD=BossDAC -V Digital -v

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here