Time and Date when off.

Tagged: , , ,

This topic contains 38 replies, has 8 voices, and was last updated by  Heiner Moderator 2 years, 4 months ago.

Viewing 9 posts - 31 through 39 (of 39 total)
  • 5. Juli 2016 at 16:33 #21222

    It was the wrong screen size! When I went to check that I had the Digital clock Screensaver I could not see over on the left side to see if it was picked. So I went to the web page of it „Port for 2.8″ 320×240 Adafruit LCD (QVGATouchSkin by dogdandumitur)“ and picked „install choose Skin“ Waited for it to do it and to time out to the screen.

    Now it shows the clock and with the little lines around the Date part too!

    Thank you!

    -Raymond Day

    5. Juli 2016 at 16:58 #21223

    Raymond, thanks for your investigation 🙂

    When you install jivelite, it tries to keep the settings but deletes everything in the jivelite folder and this also deletes the custom skins that may have been installed before.

    29. Juli 2016 at 4:48 #21924

    I have 2 Odroid both the same and I got one at Version Beta-160727 and it don’t have a clock. So it don’t work. I guess I have to put it by hand.

    I though you said update beta and you put the clock on it then. But it don’t work.

    -Raymond Day

    29. Juli 2016 at 4:58 #21925

    Wow I got my 2nd one work. All I did was the same like this:

    I had to edit the /opt/jivelite/jivelite/share/jive/applets/Clock/ClockApplet.lua file. Copy your code and paste it from — DIGITAL CLOCK SKIN about 3rd the way down in the ClockApplet.lua file, and stop were it starts to say –ANALOG CLOCK

    Then stop Jivelite and start Jivelite and when it went to sleep it has a clock now!

    I though you put that code updated it with the bata?

    -Raymond Day

    • This reply was modified 4 years, 7 months ago by  Raymond Day.
    29. Juli 2016 at 11:39 #21927

    It worked on a Raspberry Pi I have with the 2.8″ 320×240 Adafruit LCD. Did the „compile latest version from Sources (~20 Minutes)“ to Jivelite start installation. Made sure I had screen saver to clock and reset Jivelite waited and this time the display went to the clock not just black. I did not hand put in the code ether.

    Looks like it don’t work on Odroid Max2Play but does on Raspberry Pi Max2Play. Or yes updated to Version Beta-160727 Raspberry PI

    Works!

    -Raymond Day

    2. August 2016 at 12:41 #21958

    Hello Raymond,

    Thank you for your investigation!

    Actually our main fokus lies on the Raspberry Pi, not on the ODROID.

    2. August 2016 at 13:42 #21963

    I know on the Raspberry Pi the clock just stays going for weeks. But on the ODROID it’s had to leave it over a day the clock stops and locks up. It’s nice when it works for a little time on the ODROID. To bad it don’t work on it good for the clock for ODROID. But it does real good for the Raspberry Pi with a small display. Weeks now and it keeps time good no lock up.

    -Raymond Day

    27. Oktober 2018 at 11:47 #41732

    Is there a way to have day & Date centered in the digital clock?

    1. November 2018 at 10:18 #41781

    Have you tried all the default options in Jivelite out yet? If so, you would have to either find another applet that displays this correctly or try editing an existing one.

Viewing 9 posts - 31 through 39 (of 39 total)

You must be logged in to reply to this topic.

Register here