Synology Mount Issue

Tagged: ,

This topic contains 1 reply, has 1 voice, and was last updated by  Tobias 3 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 26. August 2016 at 12:09 #22599

    Hello together,

    i searched the forums and internet regarding my mount issue, also watched the video but could not find any help:

    I use a raspberry Pi 3 as Squeezebox Server. In my network i use a Synology NAS for the music storage – now of course i want to mount in the m2p settings the respective folder:

    In Windows 10 it’s easily reachable by: “\\192.168.178.25\music”

    I tried many different ways to mount it – according to my understanding the following should work:
    //192.168.178.25/music
    /mnt/share
    cifs
    user=admin,password=admin,sec=ntlm,iocharset=utf8 (where user and password are the ones i use to login into my synology via webinterface, the real password uses some special characters like “&”)

    I always get the error “Hinzufügen nicht möglich! Bitte Anleitung beachten!”

    If i push the button “Show network devices” i can’t see my Synology diskstation – only some other network devices and the FritzBox Router i use.

    Could you please help me?

    Thanks a lot!

    Regards
    Tobias

    P.s. “Otherwise”, i LOVE to use M2P – Thanks a lot for it!

    26. August 2016 at 14:53 #22631

    …found the solution myself: After resetting to the original settings and trying again with the settings shown above it worked…

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here