Synology DSM7 – das alte nfs Connect Problem

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Synology DSM7 – das alte nfs Connect Problem

This topic contains 2 replies, has 2 voices, and was last updated by  Joersch premium 1 week, 5 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 30. Juli 2022 at 12:40 #52339

    Hallo zusammen,

    ich bin neu auf dem Raspberry und schlage mich mit dem Connect von Max2play auf der Freigabe meines Synology rum.

    Alle hier schon besprochenen Lösungsansätze haben nicht zum Erfolg geführt.

    Über den die Befehle:

    sudo mkdir /mnt/NAS

    und

    sudo mount -t nfs {SYNOLOGY_IP}:{MOUNT_POINT} /mnt/NAS

    hat`s funktioniert, aber nur bis zum nächsten Neustart, danach ist die Verbindung weg.

    Was kann ich tun damit der Befehl beim Neustart ausgeführt wird?

    2. August 2022 at 12:21 #52343

    Hi Joersch,

    du könntest den Befehl ans Ende der rc.local Datei im Ordner /etc/init.d packen. Dann sollte er bei jedem Start ausgeführt werden.

    Die Ansätze in diesem Beitrag bist du schon durchgegangen? https://www.max2play.com/en/forums/topic/mounting-diskstation-share/#post-51738

    2. August 2022 at 15:21 #52344

    Hallo MarioM,

    alles schon getestet. Ich bin aber jetzt einen Umweg über den LMS auf meiner Synology gegangen. War sehr einfach und macht mir nichts platt. Danke für die Hilfe.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here