Squeezelite music hangs

This topic contains 3 replies, has 3 voices, and was last updated by  Heiner Moderator 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 7. January 2017 at 2:22 #25653

    When playing music, after a few songs the player will stop playing. The progress bar on the server will move a couple of seconds and return to zero. Moving the progress bar will restart the song. I tried using a PC server and a server on the Pi. Also tried both USB DAC and the built-in DAC. I went back to my RP2. All produce the same results. Sometimes it will play multiple albums before the problem starts. Changing music on the fly will sometimes trigger the behavior.

    Thanks,
    Allan

    7. January 2017 at 4:51 #25655

    I’m having the same issue streaming from Spotify. This is from my PI3 server to my PI2 player. I’ve used a PC interface and Squeeze Ctrl on my phone.

    • This reply was modified 7 months, 1 week ago by  Staudie.
    11. January 2017 at 3:26 #25766

    [UPDATE] Most of the music was formatted uncompressed ALAC (.m4a). Using JRiver MediaCenter I converted some of the albums to FLAC. The problem seems to be gone now but it will take some time to be sure. Anyone else experience issues with ALAC formated music?
    – Thanks

    16. January 2017 at 16:11 #25953

    Hi apakett,
    Please take a look at this topic: https://www.max2play.com/forums/topic/no-sound-or-interrupted-sound-when-streaming-form-own-apple-lossless-collection/
    The parameter -e alac should help you out.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here