Squeezebox Server Installation nicht (mehr) möglich

Max2Play Home Forums Max2Play as Squeezebox (Player / Server) Squeezebox Server Installation nicht (mehr) möglich

Viewing 9 posts - 1 through 9 (of 9 total)
  • 28. März 2024 at 0:19 #53120

    Nach 6 Jahren mehr oder weniger problemlosem Betriebs meines max2play raspberry pi3 (v2.58, lms 8.3.1) als squeezebox server geht nun leider gar nichts mehr.
    Das unheil nahm seinem lauf als ich gestern meinen lms auf die (über das max2play webinterface) angebotene version 8.5.0 updaten wollte.
    Die Datei hat der raspi auch heruntergeladen. Danach konnte der server aber nicht gestartet werden.
    Symptomatik wie bei user ggabriel im vorletzten Post. Downgrade auf 8.3.1 oder auch 8.4.0 fehlanzeige. gleiches spiel. Server kann nicht gestartet werden.

    Squeezebox server does not start

    Mittlerweile hab ich diverse max2play images von der max2play seite heruntergeladen neu geflasht.
    V2.53 V2.56 und auch die Beta. Leider lässt sich in keiner der versionen der Squeezebox Server installieren.
    Es kommt nur folgende Meldung währende die seite refreshed wird:

    „Installation gestartet – Diese Meldung zeigt den aktuellen Status der Installation aller 3 Sekunden an. Wenn diese abgeschlossen ist verschwindet die Meldung und der Server läuft.
    Installationspaket:

    Installationsfortschritt:(startet 2024-03-27 23:05) 2024-03-27 23:05|“

    und das wars. weiter tut sich nichts mehr.

    Gibt es hier noch support für Premium nutzer? Auf emails wird leider auch nicht reagiert.

    Bitte um Hilfe.

    28. März 2024 at 12:04 #53121

    Auch bei mir das gleiche – nichts funktioniert. Und der Support reagiert auch nicht. Wenigstens ein Statement wäre gut – „wir arbeiten dran“ oder auch „interessiert uns nicht mehr“. Dann könnte man wenigstens nach Alternativen suchen. Für eine eigentlich hervorragende Lösung – wenn sie läuft. Und das tat sie – viele Jahre.
    PS: Danke für den Hinweis das auch eine komplette Neuinstallation fehlschlägt. Das wäre mein nächster Versuch gewesen.

    • This reply was modified 2 weeks, 5 days ago by ggabriel.
    28. März 2024 at 15:10 #53122

    Fun fact am Rande:

    In meiner verzweiflung hab gestern kurz nach mitternacht noch eine letzte kombination ausprobiert-
    und zwar war es glaub ich das max2play image V2.56. keine updates installiert! frisch wie es kommt vom image auf sd.
    Und dann bei der squeezebox server installation manuell die link adresse zur 8.5.1 nightly- version eingegeben.

    https://downloads.lms-community.org/nightly/logitechmediaserver_8.5.1~1711535855_arm.deb

    und siehe da. es wurde installiert und läuft nun auch.

    War aber ein reiner zufalls-blindflug.
    Support ist ja bei max2play anscheinend leider fehlanzeige (arbeitet dort überhaupt noch jemand?).
    Den 10er fürs premium hätte man sich sparen können. Aber seis drum, solange es jetzt läuft bin ich froh.
    Für die Zukunft werde ich mich mal nach alternativen umkucken. Picore player wurde da ja immer wieder genannt.

    Viele Grüße,
    jan

    28. März 2024 at 16:08 #53124

    Danke für den Hinweis. Werde ich dann mal auch probieren.
    Von Picore habe ich auch gehört. Vielleich könnte man das Thema mal hier diskutieren. Ich habe leider ncht viel Raspi Erfahrung, daher fand ich Max2Play mit dem vorinstallierten LMS schon recht cool.

    30. März 2024 at 16:54 #53128

    Hallo.

    Ich hatte das Problem gestern auch. Das Problem sind fehlende Perl-Bibliotheken.

    Folgende Schritte beheben das Problem:
    1) Per SSH auf den Raspberry einloggen
    ssh pi@<ip-address>

    2) Fehlende Pakete installieren
    sudo apt install liburi-perl libnet-ssleay-perl libnet-idn-encode-perl liburi-perl libnet-libidn-perl libio-socket-ssl-perl

    3) Ich habe dann LMS manuell mit den folgenden Kommandos installiert. Ich gehe davon aus, dass es danach aber auch mit der max2play admin-Oberfläche wieder gehen müsste.

    cd /opt/max2play
    wget https://downloads.lms-community.org/nightly/logitechmediaserver_8.5.1~1711700043_arm.deb
    mv -iv logitechmediaserver_8.5.1~1711700043_arm.deb lms.deb
    sudo dpkg -i /opt/max2play/lms.deb >> /opt/max2play/cache/install_lms.txt

    Grüße,
    Mo

    • This reply was modified 2 weeks, 3 days ago by Moz.
    31. März 2024 at 10:41 #53132

    Update:

    > Ich gehe davon aus, dass es danach aber auch mit der max2play admin-Oberfläche wieder gehen müsste.

    Das war ein Fehlschluss. Der Versuch, den LMS über die max2play Oberfläche zu installieren schlägt weiterhin fehl (Meldung „Version existiert nicht“). Da scheint in der neuesten max2play Version was nicht in Ordnung zu sein.

    1. April 2024 at 20:25 #53134

    Ich habe das Problem für mich gelöst. Hab den piCorePlayer installiert wie hier sehr gut beschrieben: https://docs.picoreplayer.org/how-to/install_lms/.

    Hat keine helbe Stunde gedauert – meine Squeezeboxen laufen wieder. Inklusive Spotify. 🙂

    Good bye, Max2Play – war eine schöne Zeit.

    5. April 2024 at 16:07 #53161

    @ggabriel verstehe die Frustration, wenn es wegen eines simplen Fehlers nicht mehr geht. piCorePlayer hatte ich vor x Jahren mal fand es aber sehr unintuitiv (nicht das die max2play Admin-Oberfläche so cool wäre :). Ist aber ewig her und die Gründe, weswegen ich es nicht mochte vielleicht auch nicht mehr vorhanden.

    Jedenfalls geht max2play nun auch wieder. Nach dem Löschen des von mir heruntergeladenen /opt/max2play/lms.deb, Aktualisierung von max2play über das UI lässt sich der LMS wieder wie gewohnt updaten.

    7. April 2024 at 11:04 #53168

    Hallo zusammen,
    ich habe es nun auch auf disesem Weg wieder „normal“ geschafft.
    1. Imagedownload und ersteinrichtung
    2. Update -> 2.59
    3. LMS install via webadministration.

    Danke für die schnellen Hilfen 🙂

    Super Community

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here