Squeezebox server does not start

Max2Play Home Forums Max2Play as Squeezebox (Player / Server) Squeezebox server does not start

Viewing 11 posts - 1 through 11 (of 11 total)
  • 22. März 2024 at 9:31 #53109

    I upgraded to Squeezebox Server 8.5 yesterday and since this morning it does not start anymore. Not automatically, and not manually triggered. I did re-install version 8.4, but it still does not start. Not automatically, and not manually. With no further information given. The URL to more information does not work: http://max2play/plugins/max2play_settings/controller/Squeezeserver.php#javascript. What can I do? any advice?

    • This topic was modified 3 weeks, 4 days ago by ggabriel.
    22. März 2024 at 11:52 #53112

    You probably have to reinstall the entire system from scratch. I use version 8.4.0 and I don’t see the need to upgrade.

    22. März 2024 at 13:05 #53113

    I did actually upgrade Max2Play to the beta version, and installed LMS 8.4 using this version: https://downloads.slimdevices.com/LogitechMediaServer_v8.4.0/logitechmediaserver_8.4.0_arm.deb.
    No changes – it does not start. Here is the log:

    #### SQUEEZESERVER LOG ####
    [24-03-19 18:58:52.5870] Slim::Utils::Update::checkVersionError (185) Beim Suchen nach einem Logitech Media Server-Update ist ein Fehler aufgetreten:
    404 Not Found
    [24-03-19 23:01:31.8160] Plugins::Spotty::API::Token::_killTokenHelper (201) Token refresh call helper has closed unexpectedly? – Please consider re-setting your Spotify credentials should this continue to happen.
    [24-03-19 23:01:31.8175] Plugins::Spotty::OPML::__ANON__ (200) Failed to get featured playlists and/or token – do not continue
    [24-03-22 08:09:27.2788] Slim::Networking::IO::Select::__ANON__ (130) Error: Select task failed calling Slim::Networking::Async::HTTP::_http_read_body: Can’t call method „pluginData“ on an undefined value at /usr/share/perl5/Slim/Plugin/InternetRadio/TuneIn/Metadata.pm line 281.
    ; fh=Slim::Networking::Async::Socket::HTTP=GLOB(0xd1a5c18)

    #### PERL VERSION ####
    v5.24.1

    #### SQUEEZEBOXSERVER PERL VERSION FOUND ####
    5.24

    23. März 2024 at 0:35 #53115

    Maybe you shouldn’t upgrade to beta version. I am using 2.53 version with no problems.

    24. März 2024 at 18:58 #53116

    Still not working. I switched back rom beta to the recent version 2.58, and tried several version of the Squeezebox Server from here: https://lms-community.github.io/lms-server-repository/ (8.4, 8.5, 9.0). Still the same problem – „Status: Squeezebox Server läuft nicht“ – the server does not run with no specific reason given. The link to further information doesn´t do anything. So I am a bit lost now …

    26. März 2024 at 22:17 #53118

    Same here. LMS not working anymore since update to 8.5.0. „Status: Squeezebox Server läuft nicht“
    i also tried to go back to 8.3.1 but without success.

    version: max2play 2.58

    30. März 2024 at 19:17 #53131

    Das habe ich genauso probiert. Als Ergebnis installiert sich der LMS gar nicht mehr. Mit der Nachricht „LMS existiert nicht“ endet die Installation. Leider. Hab 2.53, 2.56 und 2.58 probiert, mit verschiedenen Varianten des LMS. Auch ein Download des Installationspakets und der Versuch, es von meinem PC aus zu installieren brachte nur das gleiche.

    1. April 2024 at 17:34 #53133

    Hallo,

    ich habe das selbe Problem.
    Habe auf dem Pi 2 images (stretch und buster) ausprobiert. Bei beiden dasselebe Ergebnis.
    Gibt es noch funktionierende Kombinationen aus image und LMS?

    Wäre euch dankbar wenn diese bereitgestellt würden oder seitens M2P ein rollback gemacht würde, bis der Fehler behoben ist.

    3. April 2024 at 12:41 #53137

    I am having the same problem. It might be helpful of Max2play could be honest about whether this distro is now defunct. if not, please do something about it

    4. April 2024 at 18:14 #53145

    Same problem here. Tried the update to LMS 8.5.0 and I get ‚LMS version does not exist‘. Old 8.4.0 version is not starting anymore.

    • This reply was modified 1 week, 4 days ago by lektoren.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Register here