Spotify Multiroom Sync issue breakdown

Max2Play Home 2016 (en) Forums Max2Play Add-ons Spotify Multiroom Sync issue breakdown

This topic contains 7 replies, has 3 voices, and was last updated by  alex005 premium 3 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 14. Dezember 2019 at 12:41 #47773

    Dear all,

    I have two raspberry 3b with

    a) HiFi Berry AMP2
    b) HiFi Berry Dac+ Pro

    and both Squeezebox server and Spotify Connect plugin.

    I can switch easily between Squeezebox playback and spotify playback. I can listen to synced radio on squeezebox player. However, when I start listening to Spotify playback on the synced players, spotify stops playback after a few seconds. After that, the playback won’t start again. I can listne to Spotify playback on one device only after that.

    Is this a known issue, is there a quick fix for that? Using spotify is my main use case…

    Many thanks in advance and best wishes
    Max

    16. Dezember 2019 at 16:50 #47782

    Hi Max,

    You should only have 1 player with a running Squeezebox Server. Otherwise, the two servers will interfere with their respective assigned players. Please disable one server and check whether the problem persists.

    21. Dezember 2019 at 12:13 #47824

    Hi Heiner,

    Thanks a lot for your help!

    I deactivated the squeezebox server on one device but the issue persists.
    The issues evolves as follows:
    I select the two synced devices in spotify.
    For 4-5 seconds both devices play synced music.
    After that the device that is not running the squeezebox server stops playback.
    Shorlty after that the device running the squeezebox server stops, too.

    With the next song the whole process repeats itself.

    Is this a known issue?

    Many thanks in advance and best wishes
    Max

    9. Januar 2020 at 13:08 #47904

    Hi Max,

    We have not heard this before. You can try out the Group Players plugin of LMS to see if this changes the situation.

    19. Januar 2020 at 18:17 #47945

    Hi Heiner,

    thanks for your reply. Unfortunately I cannot find the Group Players plugin in the LMS Plugin-list. How can I install that plugin?

    The problem persists unfortunately. After syncing, the music would play for 3 to 5 seconds before playback stops. The LMS will then show „null“ being played. Spotify will keep playing music though.

    Hence, Spotify does not seem to work in synced mode with max2play. Even when not syncing and playback music with a single device only, the music stops after two songs and I manually have to restart playback. This is really frustrating.

    My main use case is listening to Spotify. Is there anyone out there who had the same issues and found a solution?

    19. Januar 2020 at 18:28 #47946

    Update:

    Interestingly, when in sync mode: When I fast-forward in the LMS app after hitting play in my Spotify app, playback does not stop… To do so I have to be really quick though. Maybe that helps to identify possible root causes…

    25. Februar 2020 at 20:10 #48080

    Is there noone with the same technical problems?

    15. Juni 2020 at 12:34 #49012

    Have you checked out this: https://www.max2play.com/en/forums/topic/m2p-v2-51-and-lms-7-9-with-spotty-skips-tracks-uncommanded/

    Sounds like the issue I had. I solved it by disabling Ogg Vorbis converting in Settings -> Advanced -> File Types -> Spotty -> Ogg Vorbis -> Disabled

    But it seems they rewrote some stuff there. Have you updated to lastest Spotty Version?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here