[SOLVED] problem getting anything to work, just paid for licence as well

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started [SOLVED] problem getting anything to work, just paid for licence as well

This topic contains 2 replies, has 2 voices, and was last updated by  Christoph premium 10 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 11. December 2016 at 22:35 #24745

    help,

    I wanted to test out Max2Play on my Raspberry Pi, ultimately I would like to have the Logitec Media Server running with a Touch Screen app to recreate my old SB Touch. Right now Im trying to just load things onto a Raspberry Pi B+ with an Ethernet cable connected.

    Nightmare!!! I think that for me Putty and SSH access would have been easier. I can load the Max2Play o/s and find the web page. I have a good understanding of the process needed to expand the primary partition, which I can check at the bottom of the settings page – when expanded correctly I am using 13% of the SD card volume. However even this isnt consistent. I get lots of error messages when trying to expand the file system. sometimes it works well before updating the Max2Play o/s, other times it only works when I do it before updating the o/s.

    From there I try to download and install LMS. I know that v7.8. is buggy and I did see a message on one of my attempts that told me this, which I already was aware of, but in the multiple attempts I only ever saw the message just once. I always tried V7.9. for some reason I seem to being in a constant download loop. The % display is always 0 but when refresh the page I can see the bytes value increasing, but it just keeps downloading the same file over and over.

    If I stop the media players under another tab I eventually get the option to start LMS, but I gat an error message saying unable to start.

    I have had to reconfigure my 16GB SD card with Diskpart multiple times and then reload the image file using win32DiscImager. I know all the commands without even looking at the keyboard as Ive done this so many times. Just following the step by step installation was the first thing I did and I followed it to the letter.

    Please, I need help…

    11. December 2016 at 22:38 #24746

    the image file I am using is m2p_rpi3_default_234_wps.img

    I have also tested 212 version and also tried to download the version hosted elsewhere because I read on another post that someone else had trouble with their imagefile.

    13. December 2016 at 12:56 #24817

    Dear Builder Bad,

    For the old Raspberry Pi B+ you need our Max2Play Wheezy Image. You can find it in the download section of the website beneath the standard image which you have taken. It is m2p_default_226_wps.img.

    After you download it, you only need to take win32diskimager and burn it onto the sd-card. You don’t need to use diskpart. This will be done through the win32diskimager 🙂

    This starter guide is maybe a help: https://www.max2play.com/en/wiki/starter-guide/

    1st: Expand the filesystem (without any devices attached at the raspberry pi)
    2nd: Update M2P and enter your Max2Play-Premium license
    3rd: Install the Squeezebox Server with the Version: Nightly 7.9 . It is the recommended version of Squeezebox Server. It could take a while. After the installation is finished you can see a blue button to open the Squeezebox webadministration.

    Now it should run without problems.

    Best Regards
    Christoph

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here