[SOLVED] Not able to connect to my Max2Play after installing new router

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Not able to connect to my Max2Play after installing new router

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 1 year, 3 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 20. Juni 2019 at 12:34 #45878

    I have big problems finding out how to connect to the new wireless router. I have now connected via cable, the Max2Play have got an ip address, but I am not able to connect to it via the web browser. Nor can I ping it, or connect via ssd, but if I search the network for clients, I find it.

    I have downloaded the newest version of max2play and installed it on the micro sd. With no luck trying to connect.

    Hopefully anyone have a solution?

    Thanks in advance,
    Trond Kjetil

    20. Juni 2019 at 13:13 #45879

    Hi Trond,

    Have a look at our Getting Started Page and its guides for our connection methods. I assume your access point was activated when you booted without an ethernet cable, then you connected the ethernet cable after the access point was established. You can remove the automatic access point in the WiFi/LAN settings and reboot or manually enter your WiFi credentials and reboot.

    20. Juni 2019 at 17:45 #45881

    How can I get to the wifi/lan settings without beeing able to connect to the max2play? I don’t find anything anywhere.

    21. Juni 2019 at 11:17 #45888

    Sorry, I misunderstood.

    Remove the ethernet cable, power the Pi again, check your phone or tablet to see if a new wifi network „max2play“ appears, connect to it, enter „max2play“ in the borwser of your device, enter the wifi login of your home network there, you’ll receive a message to reboot. Afterwards, the Pi is connected to your local network and drops its access point automatically.

    More info

    23. Juni 2019 at 11:33 #45898

    Hi.
    I managed to solve this by installing Max2Play on a clean micro-sd card.

    Thanks anyway 🙂

    24. Juni 2019 at 13:57 #45909

    Thank for following up so quickly, glad you got it working 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here