[SOLVED] No web access to max2play anymore

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] No web access to max2play anymore

This topic contains 4 replies, has 2 voices, and was last updated by  morpheus33 premium 1 month, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 29. Juli 2018 at 13:37 #36780

    Hi all,

    I am using max2play on my raspberry pi now for almost 2 years and today I found out, that I cannot connect to max2play anymore. When I type in the ip adress I just got the following on my screen….. „getActivePlugins(); // Header, Klassenpfad für index.php, usw. anpassen auf Basis der Pluginstruktur“
    Somebody got any idea of what to do……???? Thanks!

    Best
    Udo

    30. Juli 2018 at 16:20 #36789

    Hi Udo,

    Very odd, have you tried logging in via SSH, yet?

    You can also try manually rebooting the Pi and connect a screen via HDMI to see if Max2Play properly boots.

    If this is not the case, you might consider burning a new image, especially if you have the same version from 2 years ago, you might benefit from some changes in the new Stretch image.

    Here’s a manual on how to burn a new image.

    You can also create a backup of your existing image just in case, here’s how.

    31. Juli 2018 at 20:17 #36802

    Indeed odd…..😳
    Booted it several times and followed boot process on screen – all fine 🤔; SSH access no probs. Also web access to LMS was possible. However, I followed your recommendation and built it up again brand new. The only problem is always to re-configure the settings of LMS. Any chance to backup those? Now it’s all up and running again. Thanks!

    Best
    Udo

    1. August 2018 at 9:52 #36806

    Hi Udo,

    Yes, there is an option to back up your LMS preferences in the Squeezebox Server menu. 😉

    3. August 2018 at 17:02 #36822

    Thanks Heiner,

    just made a backup just in case……..:-)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here