No Raspberry after Kernel upgrade

Max2Play Home Forums Max2Play on Raspberry PI No Raspberry after Kernel upgrade

Viewing 11 posts - 1 through 11 (of 11 total)
  • 26. November 2023 at 18:54 #52972

    I use Max2Play Version 2.56.
    I pressed the button „Upgrade Kernel“ in the Tab „Raspberry Einstellungen“ (in english it means: Raspberry settings).

    After a reboot, i get „Diese Funktion ist nur für den Raspberry PI verfügbar! Es scheint, als wäre dieses Gerät kein Raspberry PI.“.
    Translated to english: „This function is only available for the Raspberry PI! It seems like this device is not a Raspberry PI.“.

    Whats wrong now? How can I fix it?
    And yes, it is definitely a Raspberry (Raspberry PI 4B 4GB)

    Thank you in advance for your tipps.

    29. November 2023 at 17:23 #52976

    I upgraded all via SSH:
    apt -update, apt -upgrade
    Nothing changes.

    Airplay dosen’t work since upgrade. This was my most used feature.
    How can I undo the upgrade?

    2. Dezember 2023 at 16:02 #52982

    I would be happy for every hint 😉

    20. Dezember 2023 at 18:33 #53003

    No news 🙁
    I think about to set it up new. Hopefully it worth it.

    6. Januar 2024 at 21:35 #53030

    Hi, same Problem here – i’m interested in a solution without new set up. any suggestions?

    8. Januar 2024 at 8:52 #53032

    Thank you for adding 😉
    I have no other idea. I havn’t setup yet. I also hope for any other solution.
    Do you have any idea, why this forum seems t be dead?

    8. Januar 2024 at 23:51 #53040


    No idea 🙂
    I have tried a new set up, unfortunately the installation of LMS failed 🙁 – I changed to piCorePlayer and now all works fine.

    The Problem with the LMS-Installation seems to be solved now:

    • This reply was modified 5 months, 2 weeks ago by schnick.
    11. Januar 2024 at 21:53 #53044

    I have the same problem as well. Something must have changed so that my pi4 is no longer recognized as a raspberry pi by max2play.

    3. März 2024 at 0:49 #53096

    Same problem here. After a kernel update my raspberry pi is not recognised.

    • This reply was modified 3 months, 3 weeks ago by gdchill.
    3. März 2024 at 16:48 #53098

    I found no solution.
    Today I did an apt update&upgrade on the shell without success.

    9. März 2024 at 14:56 #53101

    Resolved: Completely fresh setup. Took some hours, but now it works great.
    After this, I upgraded 2 others from 2.56 to 2.58 – without problems.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Register here