[SOLVED] Multisqueeze mit Logflink 7.1 USB Soundkarte

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Multisqueeze mit Logflink 7.1 USB Soundkarte

This topic contains 36 replies, has 14 voices, and was last updated by  MarioM Moderator 1 week, 3 days ago.

Viewing 7 posts - 31 through 37 (of 37 total)
  • 11. Februar 2020 at 10:32 #48005

    Hi,

    hänge am gleichen Problem.
    Bekomme es weder mit M2P hin, noch mit PicorePlayer.
    Würde es dir etwas ausmachen, wenn du eine Image von deinem PicorePlayer zur Verfügung stellst?

    13. Februar 2020 at 10:20 #48013

    Hallo M4ce,

    habe mittlerweile wieder max2play im Einsatz. Dadurch habe ich das Image nicht mehr.
    Jdeoch wenn du dir diesen Link KNX.USer-Forum piCore anschaust und durchliest, solltst Du das hinbekommen. Dort steht alles was man benötigt.
    Viel Erfolg
    VG
    pokerjung

    13. Februar 2020 at 10:26 #48014

    Das hab ich auch schon versucht – ohne Erfolg. Nach einem Neustart muss ich alles wieder neu einstellen. Das ist für mich ein K.o Kriterium. Wenn in einem halben Jahr ein Stromausfall ist, kann ich mich wieder stundenlang einlesen.
    Ist das bei m2p auch so?

    14. Februar 2020 at 12:21 #48027

    also mit dem Neu einstellen, kann ich so nicht sagen – damit hatte ich keine Probleme (dafür gibt es einen Befehl in der Anleitung!!!)

    Max2Play ist ganz normal aufgesetzt – kein Multisqueeze 🙂

    VG
    pokerjung

    7. September 2020 at 9:25 #49638

    Moin @all,
    mir ist jetzt seit Jahren die SD Karte abgeraucht und hab den PI neu aufgesetzt. Ich möchte hier nur Rückmeldung geben nicht auf zu geben, da es bei mir jetzt auch erst nicht lief. Ich bin folgende Schritte gegangen:
    – „Raspberry Einstellung“ Menüpunkt die Universelle USB Soundkarte installiert (Dauert lange)
    – etc/asound.conf Meine alte Vorlage hier aus dem Thread rein kopiert
    – Multisqueeze Player eingerichtet:
    Soundkarte z.B. stereofront ausgewählt
    Playername (Ohne Leer und Sonderzeichen. Man kann den Playernamen auch in „“ setzen)
    Alsa Parameter: 80:4::
    Kommandozeilen Parameter: -m b8:25:eb:35:14:51 -s 192.168.178.40 -o stereofront
    (M = Mac fest legen für Loxone Nutzer. Dann kann man gezielt die Mac ansprechen. S = Server – Falls man mehrere hat, sonst meldet er sich irgendwo an. O = output nochmals den gleichen Kanal wie oben gewählt.

    -> Nun lief es nicht und ich hab wild rum probiert andere Soundkarten aus zu wählen usw. Aber wie oben aufgeführt muss es stehen. Man geht dann auf den Punkt „Audioplayer“ und stellt folgendes ein:
    Soundkarte: sysdefault – bcm2835…
    Alsa Parameter: 80:::
    Kommandozeilenoptionen: -o hw:1,0
    Autostart Squeezelite haken raus.

    Neustart

    Wenns immer noch nicht geht (Was bei mir der Fall war) Habe ich einmal den Haken bei „Aktualisiere Squeezelite“ gesetzt und neu gestartet. Dann gings immer noch nicht. Daraufhin habe ich „nutze USB Soundkarte“ angeklickt und neu gestartet -> Es ging immer noch nicht!! Im Anschluss wieder wie oben aufgeführt eingestellt, neu gestartet: ES LÄUFT!

    Ich mache euch also Mut die Konfigurationen unter Audioplayer ein paar Mal zu ändern. Ich kann euch nicht sagen, was genau da verquer läuft, aber ich hab eine halbe Stunde hin und her geklickt und bin dann bei den obigen Einstellungen gelandet und plötzlich haben die Player alle gestartet.

    Wie schon erwähnt: Man kann z.B. streofront mehrfach belegen und wenn man z.B. Musik laufen hat diese einfach weiter laufen lassen und Signaltöne (Klingel, Wäsche ist Fertig usw) für die Heimautomationsfraktion einfach über einen anderen „Kanal“ drüber sprechen. Man hat also einen Mixer und feuert auf verschiedenen virtuellen Soundkarten auf dem gleichen Kanal.
    Viel Spaß 🙂
    Christoph

    13. Oktober 2020 at 23:47 #49837

    hi Leute,
    ich hab es geschafft, mit einer CSL 7.1 USB Soundkarte den Line in auf den Squeezbox Server zu linken, es klappt zwar Musik zu streamen vom Tablet oder Handy aus ( Laptop noch nicht probiert) aber und das ist ein großes ABER.
    Die Latenzzeit ist ja grottenschlecht, ich hatte eigentlich den Plan meinen LiveMix vom Laptop aus mit Pioneer Controler ins Multiroom System zu beamen. Das wird nix so. Vielleicht kann man da noch an einem Rädchen drehen ?
    oder aber ich freunde mich mit einer HiFiBerry DAC+ ADC Karte an in der Hoffnung, dass das klappt.
    Mit bluetooth könnte ich das auch noch testen aber wo und wie korrigiere ich die Latenzzeiten.

    Ich bin für jeden Tip allerhöchst Dankbar, dieses Projekt schwebt schon lange um mich herum.

    Musik ist mein Leben

    MfG Peter

    20. Oktober 2020 at 13:01 #49876

    Hallo Peter,

    bitte entschuldige die späte Antwort.
    Wir konnten bislang das Wave-Input Plugin nicht mit einer vergleichbaren USB Soundkarte testen. Das Streamen vom HiFiBerry DAC+ ADC lief in den Tests aber ohne Probleme. Um die Latenzzeiten zu optimieren, würde ich dir empfehlen, dich im slimdevices Forum nach Lösungen umzusehen. Ansonsten kannst du versuchen die Radio Station Buffer Size in den Squeezebox Server Einstellungen unter Erweitert/Netzwerk anzupassen. Wahrscheinlich ist allerdings ein gewisses Delay von Natur aus mit diesem Plugin unumgänglich.

Viewing 7 posts - 31 through 37 (of 37 total)

You must be logged in to reply to this topic.

Register here