Just Boom ShairPlay fail on PiZeroW

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Just Boom ShairPlay fail on PiZeroW

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 2 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 25. December 2017 at 22:02 #33101

    I set up the newest image (using a Pi3), initially there was no browser (the desktop file in /usr/share/applications pointed to a non-existent location in /usr/bin) and so I installed IceWeasel and that enabled me to setup my micro SD.
    Worked initially then stopped- however even when I could connect it was I think only via Access mode- it kept showing No Internet Connection, despite in the Wifi details being entered.
    I have switched off Access mode as suggested in another thread. I can still login to the Web Console on my PC but can’t connect to the internet, the volumes are now 0 and won’t change and I can’t get Internet access to connect

    Thanks for any help


    2. January 2018 at 14:29 #33181

    Hi Shane,

    The Access Mode automatically starts after no ethernet or WPS connection could established in the first 30 seconds after boot.

    The browser should not be necessary as the web interface is intended to be accessed via smartphone, tablet, PC, etc.

    If WPS and ethernet are both not an option for you, please try directly following these steps: https://www.max2play.com/en/2017/08/access-point-autostart-mode/

    4. January 2018 at 16:21 #33225

    Thanks for this- it has helped a bit.

    I did a clean install

    I followed the instructions and now have the device connected to a LAN and can connect to
    it via airplay, but there is no output.

    I can’t now access the web interface- it is no longer recognised on the network so I can’t
    affect the volume. All I want is airplay

    The first time round I got some sound out, so unless theres been a fault, the hardware
    hasn’t changed (2 4OHm 5W speakers correctly wired).

    Your further help would be appreciated


    Sorry about the hassle. Please deactivate the Access Point Autostart manually in the WiFi/LAN menu.

    Please also check your advanced options of the Shairport player. The sound card selection should be according to your preferred output.

    5. January 2018 at 1:06 #33234

    How do I access the control panel now?
    I went through the setup process again and deactivated Access Point startup and when I saved the settings it disconnected and my phone reconnected to my WiFi LAN.
    So I can choose Max2play in the airplay sources menu but there’s no output.
    I want to check the shairport settings but I can’t access the max2play control panel- it won’t load now.

    Sorry, not there yet


    8. January 2018 at 11:42 #33293

    Hi Shane,

    Please check your router’s web interface to see if the Max2Play device is still connected. It should also display its IP assigned in your network. Try entering this IP instead of ‘max2play/’ in your browser of choice.

    Then make sure that Shaiport has the correct sound card selection.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here