Install Max2Play on SSD

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by  Weka_1 premium 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 4. Dezember 2019 at 9:32 #47668

    Hi,

    I’m trying to install Max2Play on a SSD connected to my Raspberry Pi3 but the initial installation is done with a very small root partition. When I try to resize this partition with parted by following instructions found on different forums, the Raspberry doesn’t boot anymore.
    I already did it for another application and it works but here I already tried many times with the same result.
    I’m starting the installation from scratch.

    Thanks for your help.

    11. Dezember 2019 at 10:26 #47740

    Hi Jacques,

    This solution for boot from USB might give you some ideas.

    16. August 2020 at 6:11 #49563

    SSD BOOT
    Is this video any use to you? It helped me get my PI to boot from ssd.

    [email protected]:~ $ lsblk
    NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
    sda 8:0 0 223.6G 0 disk
    ├─sda1 8:1 0 41.8M 0 part /media/usb0
    └─sda2 8:2 0 223.5G 0 part /media/usb1

    Or maybe you are trying to increase the size of the sda1 area? Cheers

    • This reply was modified 1 month, 2 weeks ago by  Weka_1.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here