cannot see external hard drive

This topic contains 36 replies, has 2 voices, and was last updated by  alex premium 5 years, 11 months ago.

Viewing 7 posts - 31 through 37 (of 37 total)
  • 17. Dezember 2015 at 9:37 #17384

    Hi Fred
    Sorry I was trying to follow the link via my mobile when I tried last night and it would’nt find it. Now at work it does on my desk PC.

    hahahah, see thats been the problem whilst working on this project, strange things have been happening to me on every stage, the plus of this is I also believe thats how you learn, when things go wrong. So to be honest, its been a cracking good learning curve

    Anyhow, thanks for taking time out to send the site details Fred but I actually tried using that site a week or two ago but its the same problem which was not been able to load LMS and also the „Start Squeezebox Server Webadministration“ tab too and they are both still missing even though I have made countless different images now.

    But the plus is, you did get the hard drive sorted for me (you know loads of people must have had that problem but yet I’ve not seen it before and I have read lots about the Pi, how odd) and if not for your video, I would have still been trying to get something to work thats not even there, well for me it’s not. So there’s been two good bits come out out of this. But for sure when this actually starts to fly, I will put the „fix“ here on this site so others can benefit, well unless is a huge clumsy boop on my part.

    Sadly, Well not really sadly, I’m going to have those few beers toning you mentioned the other day because I have to go christmas shopping (again). And tomorrow its the staff Christmas party, which starts at 12:30 lunchtime and carrys on until either people fall over or just can’t consume anymore. So I may not be around for a couple days.

    And I think you said you were taking a vacation, well if you are going away, hope you have a great time

    Ok I better get some work done and I’ll let you know what happens, humm thats a bit of wishful thinking hahahah !
    Cheers Fred
    Alex

    19. Dezember 2015 at 16:45 #17414

    Hi Fred

    Can you adam and eve it !!!

    Got it working at last yeeeehaaaaaa !!!!

    And thats right down to you taking time out to help, so what a decent bloke, thanks, indeed a really BIG thanks, if you were round the corner I’d buy you a beer or two.

    Your instructions, then video really put me onto the right path where at the time I was, well „STUFFED“ well and truely.

    However, it did’nt stop there, which was not seeing my drive and the missing webadmin tab. Why I could’nt see the tab was was down to the javascript not been „on“ on the pi, ( not sure you realised I was going through the Pi to set it up).

    Anyhow, I got really fed up with this so I contacted M2P and told them my problem and would one of their SD cards, properly formatted resolve it. Maxamilian came back to me and more or less asked how I was accessing the webpage. When I told him he and asked, was my java script switched on or off.

    BINGO !!!!!!!!!!!

    The problem is you need it ON….Might be a good idea actually to put this one line on the start page so others behind me know before they start their installation. (I’m going to write this up maybe on another thread in a few days)

    But at the moment I’m copying over my files onto a hard drive and after that I hope to install the Access Point plug in. because I want to put this in the car so that passengers can listen to the music and pick their own tracks while I’m driving. They will also be able to look at the family photo album and videos (gee why the hell would they want to do that).
    And the other use will be to use the M2P as a media center for the caravan I have when we go away.Then, when we arrive at our destination, I just take it out of the car and hook it up to the stereo/TV to watch the stuff I mentioned.

    It’s just such a GREAT feeling to get this working so thanks Fred for telling me to stick with it as I was going to switch it off and just forget it. Thanks so very much for the push to carry on.

    Tell you what, it’s been a hell of a learning curve, my god, it’s an hour or so since it started working and I’m still buzzin I can tell you.

    Next, installation in the car, can’t wait to see whats going to go wrong doing that
    hahahahahahahah

    Thanks again Fred, (and Max) both been top guys, really really appreciate it.
    Best wishes for a great Christmas and a happy new Year
    Alex

    20. Dezember 2015 at 17:43 #17420

    Hi Fred
    Wow, it’s actually working, I can’t adam and eve it

    If not for you talking me through this, doing the video’s etc I would have given up. So I’m really thankful you did, so a bug thanks Fred and I honestly can’t stress that too much.

    It’s a real buzz getting this working. I would have still had issues if not for your messages and as I said your video and the usb current problems..

    However, they were not the only problems. When I messaged M2P about their pre-burned SD cards Maximillian got back to me and said they would be the same as I already downloaded.

    So he asked me a few more questions because he knew the bulk of the issues as he had read the thread and he asked how I was accessing the M2P GUI and that whatever browser I was using because I HAD to have javascript enabled in the browswer I was using.
    I was using the Pi and that was the probelm.
    As soon as accessed M2P using my desktop, which did have javascript enabled, all worked and what a joy that was.
    Now just loading my music files but I did try it with just one album and it worked fine, phew.

    Also I tried to purchase the access point plugin software and it said my email address was’nt registered but I am, so I have sent a message to M2P to ask if this can untangle this.

    So sorry for not getting back sooner Fred as I honestly thought I had posted a message to you. Really soory as I knew I have written it. Maybe in the depths of sorting this, or when I had my euraka moment I mught have had a „funny turn“ and shut the forum page down without sending my message.

    Duhhh…..

    But thanks for sticking with me on this Fred as I’m sure the drive and Pi would have been boxed up and forgotton
    All the same, thanks for your help and I hope you have a great christmas and even better new year, all the best Fred and thanks very Much.
    And to MAx too for the Java fix, I’ll post this later for the others behind me who may get in to the same situation.

    Alex

    20. Dezember 2015 at 17:45 #17421

    opps I had posted a message but when I looked just now it was’nt there
    Ah well just shows what state my mind is in after all this
    hahahahah
    BW
    Alex

    21. Dezember 2015 at 15:37 #17424

    Just reading this after a 2 day Christmas Party bender.

    Glad you got it all working Alex

    I too am working on getting an Access Point enabled on the PI,but thus far no luck, but will keep plugging away

    All the best and a Merry Xmas, Fred in Canada

    21. Dezember 2015 at 17:43 #17428

    While on your bender hope you played some decent music from the Pi , hahahaha

    I think I’m having one this weekend, can’t wait, its just the fall out thats that issue for about 3 days after.

    Good luck with the accesspoint, I was hoping it was going to work with no issues, after reading your message, it’s not looking that that way.

    Oh dear. But best of luck with it Fred

    Well, I hope to start mine in a few days as I really need a break from it.

    Ok, have a great christmas and thanks for all your help

    Alex

    22. Dezember 2015 at 9:48 #17458

    Now SOLVED

    I had two issues

    1. I could not see the webadmin tab on the Squeezebox Server, that was because javascript was not live on my Pi that I was using to set it up.
    To get around this I did exaclty the same thing (using the set up instructions) by accessing the M2P GUI from my PC and it worked fine.

    2.The other problem of my drive not been seen and just making clicking noises was due to not enought current from the Pi usb to drive it. The fix is to increase the current as in the steps above and use a 2 to one USB adaptor from the Pi to drive the USB ext hard drive, please note you have to restart your Pi „with your drive plugged in“ when you have done this.

    Both worked for me, good luck.

    My thanks and all credits to Fred & Maximilian who actually fixed this for me.
    Alex

Viewing 7 posts - 31 through 37 (of 37 total)

You must be logged in to reply to this topic.

Register here