Boot stuck at time syncho with HifiBerry Amp2

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Boot stuck at time syncho with HifiBerry Amp2

This topic contains 1 reply, has 2 voices, and was last updated by  max2headroom 1 day, 8 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 6. November 2019 at 20:27 #47511

    Hi all,

    I mounted an HifiBerry Amp2 onto a RPI 3B with Max2Play 2.49.

    When the Raspberry+Amp2 boots, it gets stuck at the starting of the Network Time Synchronization :

    [FAILED] Failed to start Network Time Synchronization.
    See 'systemctl status systemd-timesynd.service' for details
    [  OK  ] Stopped Network Time Synchronization.
    	 Starting Network Time Synchronization.
    [*     ] (2 of 2) A start job is running for Raise network interface (49s / 5min 1s)

    After removing the Amp2 board, the boot process come back to normal.

    After several tests & tries, I partially solved the issue by unsetting the „fixed IP“ parms in Max2Play and in my router config.

    But, I’d like to get a fixed IP adress for this machine in order to ease its management. What to do to have both a running Amp2 board and an fixed IP adress ?

    By the way, I noticed a curious detail : this issue never occures when using an HifiBerry DAC+ Light with a RPI3.

    Regards,

    Stéphane

    13. November 2019 at 16:05 #47528

    Sounds like just my problem. However, my Amp2 is mounted on a Pi4. Max2Play version is the latest 2.50 beta for the Pi4.

    I have a screenshot, but it seems like I can’t upload images.

    Unfortunately I can’t report what happens after removing the Amp2 board, since I don’t have a fitting AC adapter (whole device is powered via Amp2 like it should be).

    For me, I’m 100% new to Max2Play so everything is still at the default settings. There’s no physical LAN cable attached, and I never configured any kind of Wifi connection.

    Thanks!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here