Beocreate WAY too loud

Max2Play Home 2016 (en) Forums Max2Play Add-ons Beocreate WAY too loud

This topic contains 11 replies, has 2 voices, and was last updated by  Spartan117 premium 4 days, 7 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • 19. November 2018 at 12:00 #42113

    Hey there,

    i got an email from you guys because of the new beocreate-plugin (i had asked for that about a year ago).
    So i downloaded a completely fresh image and installed the plugin.

    I chose BEOCREATE as Hifiberry-soundcard in the HIFIBERRY-Plugin-Menu and the basic-fullrange.xml as DSP-Profile.
    I am using selfmade-speakers.

    But no matter what DSP-Volume i choose (in the Hifiberry-Plugin-Menu and/or in the Logitech Squeezebox-Server), the Beocreate always is WAY TOO LOUD! It also doesn’t seem to have any effect on the resulting volume. I can’t turn the volume down further in Squeezebox, but it still is WAY too loud.

    What am i doing wrong?
    I also tried to change the „ALSA-Parameter“ in the Audioplayer-Options, no effect.
    One line below is written something like „-o hw:0 -V DSPVolume -C 5“ in the command-line-options, but i don’t know if i should change something there? And if so, what exactly?

    The DSP-volume-control was one of the main reasons for me hoping for a BeoCreate-integration, because it’s very complicated to change that without integration (have to boot with another sd-card, connect keyboard, screen and mouse, change the value, overwrite settings in DSP, reboot with max2play and so on).

    Thank you,

    Marc

    20. November 2018 at 17:55 #42185

    Hi Marc,

    Here’s the discussion for the BeoCreate. Have you checked these points yet?

    20. November 2018 at 19:01 #42200

    Yes, i already found that one, but there is no solution or even clarification about the basic-fullrange.xml-profile.
    I need to use this, as i am using selfmade-speakers and not that refurbished CX-ones.

    I only need the volume-control for the DSP, nothing else.

    • This reply was modified 3 weeks, 1 day ago by  Spartan117.
    23. November 2018 at 15:22 #42211

    Hi Spartan,

    Please try the CX profile and check whether your issue persists.

    23. November 2018 at 17:15 #42215

    I just tried the Beovox-CX100-V1.xml-profile and there the volume-control seems to work.

    On the CX100-profile and with the ALSA-Volume (in Hifiberry-plugin-menu) set to 5, i am able to minimize the volume of the Logitech Media Server that far, that absolutely nothing can be heard from the speakers.

    On the basic-fullrange.xml and ALSA even on 1 i also had the volume of LMS turned all the way down, but it still was very very loud. So maybe there the volume-control doesn’t have any effect at all?

    Will there be an update for the basic-fullrange-profile? With this speakers i am only using 2 channels of the beocreate, so the cx-profile doesn’t match at all.

    • This reply was modified 2 weeks, 5 days ago by  Spartan117.
    • This reply was modified 2 weeks, 5 days ago by  Spartan117.
    26. November 2018 at 10:09 #42228

    Seems like i have been too enthusiastic here…

    After switching on today, no sound. Tried to save the beovox-profile again, no sound.
    Volume adjusted, saved, no sound.
    Haven’t changed anything before, it only has been switched off for two days, now it doesn’t work anymore.

    Via PC i can listen to the webradio without problems. So internet-connection should not be the problem.

    Trying to reinstall the beocreate-card now, but i only get connection timeouts since 10mins after clicking on SAVE behind the Beocreate-entry in the hifiberry-menu. No updating messages in that yellow box like normally.
    Will let it work some more, maybe it can finish it anyhow.

    What is bad either:
    You can’t see what Profile is installed, it always shows the basic-fullrange when entering the hifiberry-menu, even after saving the beovox?
    And the volume-control shows 0 most of the time, even after refreshing and saving it to another value?
    Sometimes it shows what it has been saved to, but most times not. Somehow inconsistant?

    BR,

    Marc

    28. November 2018 at 11:44 #42337

    Hi Spartan,

    Thanks for the feedback. We will try to find a better solution for the BeoCreate integration.

    28. November 2018 at 21:27 #42375

    So no solution for my actual „no sound output“-situation?
    I still can’t get sound out of the beocreate, and i can’t figure out, why? Any tips or tricks for finding out, why?
    As i said above, it DID work, but now it doesn’t anymore, and i haven’t changed anything between that two cases.

    Is there a certain order for choosing the beocreate, setting ALSA-Volume and choosing the right profile that should work 100%?

    29. November 2018 at 10:18 #42377

    Hi Spartan,

    You can test the ordinary HiFiBerry DAC driver as a selection. This should get you playback without hw control.

    29. November 2018 at 21:01 #42428

    Tried that, didn’t work either.
    I also tried to write the funcional image (i did a backup before every change and beocreate-installation) to the sd, but still no sound.
    so i suppose something went wrong in the DSP. Will have to investigate that further, some time went by till last time i used another linux-distribution for setting the dsp up

    4. Dezember 2018 at 16:01 #42530

    Hi Spartan,

    Thanks for keeping us in the loop.

    8. Dezember 2018 at 16:06 #42615

    Had some time for fiddling today…
    Still no success with the Max2Play-Software, so i tried to Beocreate Original-Software (Bang&Olufsen). With this, i reinstalled the DSP-profile and then it worked.
    Re-burned the Max2Play-Image to the SD-card and it still plays sound. So it seems like there has been a problem with the DSP-profile-installation via Max2Play

    • This reply was modified 4 days, 7 hours ago by  Spartan117.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Register here