Autoboot to console

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 14. März 2018 at 19:50 #34429

    Hi, max2play on rpi3. The thing won’t boot to console, it opens X automatically.
    Even if I manually logout to console, it will still open X again after a few seconds.
    ‚AutoStart Desktop‘ setting is off, vnc/bluetooth disabled.
    Rasps-Config settings checked too, no issues.

    Any ideas?

    16. März 2018 at 12:14 #34471

    Hi philosopher,

    Our images are intended to run headless. So you would only need a screen connected for Jivelite or Kodi.

    For console access, you can use our Remote Control plugin or a simple software like putty.

    16. März 2018 at 12:17 #34474

    Thanks for the reply.

    What I meant, is that I don’t want to boot in X by default, but in console.
    I’ve read that VNC & Bluetooth plugins open X, as they require it.
    Well, they’re both off, and the settings „Autostart Desktop“ is off, but the thing still boots in LXDE.
    It even restarts X, after a few seconds, if I manually logout to console.

    Any ideas?

    20. März 2018 at 12:20 #34550

    Hi philosopher,

    Booting to the desktop is our default mode, this way our applications like Jivelite or Kodi can start right away.

    If you want to disable this, you need to do it manually. However, having the console on after boot does not add or change any features for Max2Play.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here