[SOLVED] Audiophonic RaspDac Display Configuration (settings)

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Audiophonic RaspDac Display Configuration (settings)

This topic contains 5 replies, has 4 voices, and was last updated by  Heiner Moderator 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 20. April 2017 at 22:18 #28390

    Hello Guys,

    I successfully installed Max2Play image on my Raspberry Pi 3 with Sabre v3 card.
    I installed a Winstar OLED display and it works fine, on a hardware point of view.
    The problem is that I have the NY timezone and no title/artist during Spotify or local music play.
    I don’t know how to have access to the configuration file to set my timezone (France) and screen settings to show information (and not the memory state and pi temperature).

    How can I do that?
    I have a low linux command level.

    Thanks for your help.

    Kikibut

    24. April 2017 at 12:45 #28439

    Hello kikibut,

    Have you checked the timezone on Settings / Reboot webpage ?

    Regarding memory state and pi temperature, we have new feature called Health Checker, which enables you to see the Internet connection,SD Card Usage,the Temp of CPU and the Power Supply status. But you have to update Max2Play to the latest version “2.42v”.

    Best Regards,
    Mohammad Mbydeen

    7. December 2017 at 19:21 #32833

    I have installed a freshly downloaded image on a Raspberry 3 with the Audiophonics I-Sabre-V3 (Raspberry Pi OLED-Display Bundle). I works OK apart from a few issues.

    I have the same problem with time shown in the RaspDac OLED display: whatever time zone I set under Settings/Reboot, the time zone seems to be constant (US/Eastern?) or 6 hours behind the needed Europe/Copenhagen. Day/Month is right.
    If I go to the HDMI interface and see the Max2play screen, the time at the bottom right corner is right!

    Also, I do not get permission to set the volume in MDP “Problems setting volume”.

    Is there any way to get the currently played music title shown in the display instead of the temperature and the almost constant use of disk use?

    All the best,
    Anders

    11. December 2017 at 14:57 #32865

    Hi Anders,

    Sorry about the late response. I have been out of the office on sick leave since last Wednesday.

    The timezone is hardcoded in the file RaspDacDisplay.py

    Here, a user describes how he adjusted it: https://www.max2play.com/en/forums/topic/oled-display-bleibt-dunkel/#post-30790

    You need to use the command “nano” in SSH. If you do not have any experience with this or need further assistance, let me know.

    On MPD: The volume there is software-encoded, so will diminish the quality of your playback. Thus we only recommend controlling volume on your end device or switching to Squeezelite or Shairport for hw volume control.

    Here is some more info on the OLED: https://github.com/dhrone/Raspdac-Display

    Scroll down for the Max2Play details.

    11. December 2017 at 17:14 #32868

    Dear Heiner,
    Thanks, I found the info about the RaspDacDisplay.py a few days ago and was about to write the solution.
    Changing the hardcoded TIMEZONE to “Europe/Copenhagen” (or just comment out the present “US/Eastern” and use “Europe/Paris”) did the trick.
    I also found the information for the pages file and will play a little with it.

    Yes, I see the point concerning the volume control – just a nuisance to get the error message when you touch the volume control in the player.

    The sound from the Sabre V3 is fantastic! – I enjoy every moment I listen to it!

    All the best,
    Anders

    12. December 2017 at 15:56 #32896

    Hi Anders,

    Thank you for the quick follow-up! 🙂

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here