API-Examples Problem

Max2Play Home 2016 (en) Forums Max2Play Add-ons API-Examples Problem

This topic contains 8 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 4 days ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 29. Oktober 2018 at 16:16 #41744

    Ich habe die API-Examples in den „Aktiven Plugins“. Leider öffnet sich nichts wenn ich auf den Link klicke. Restart hat nicht geholfen.

    29. Oktober 2018 at 17:34 #41745

    Hallo lalu,

    Welchen Link meinst du? Die HTTP-Links die dort als Beispiele stehen müssen in die URL-Leiste kopiert werden, wenn du sie direkt ausführen willst. Grundsätzlich sind die aber am besten zur Einbindung in andere Software. Hier findest du zwei Beispiele für Verknüpfungen in Android und Windows:
    AndroidWindows

    29. Oktober 2018 at 17:47 #41747

    Danke für deine Antwort. Ich meine den Link in der MAX2PLAY Oberfläche. http://10.0.0.28/plugins/max2play_settings/controller/ApiExamples.php

    29. Oktober 2018 at 18:20 #41748

    Der direkte Downloadlink Aufruf funktioniert auch nicht. http://shop.max2play.com/media/downloadable/currentversion/API-Examples.tar
    Ich glaube da dürfte das Problem liegen.

    30. Oktober 2018 at 11:30 #41757

    Hallo lalu,

    Das API-Examples Plugin sollte vorinstalliert in den inaktiven Plugins sein, sobald du auf unsere neueste Version updatest. Du kannst dieses einfach in die aktiven schieben und direkt nutzen.

    30. Oktober 2018 at 15:53 #41759

    Hallo Heiner,
    das API-Examples Plugin ist in den aktiven Plugins. Es ist auch der „Tab“ dafür vorhanden, wie Einstellungen/Reboot, Wlan&Lan, etc…..!Nur wenn man auf diesen „Tab“ klickt passiert nichts. Getestet mit Firefox und Safari.

    1. November 2018 at 10:22 #41783

    Hallo lalu,

    Versuch bitte einmal, ein Beta-Update zu machen, neuzustarten und ein normales Update zu machen.

    5. November 2018 at 18:09 #41835

    Hallo Heiner, danke für den Tip. Nur, bei mir fehlt „Erzwinge Update auf die neuste Beta-Version von Max2Play (Entwicklung)“ komplett! Ich benutze Version 2.47.

    6. November 2018 at 11:53 #41844

    Wie meinst du fehlt? Wird dieses Element nicht im Webinterface angezeigt? Ist deine Lizenz aktiv? Hast du schon einen anderen Browser getestet?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here