Allo DigiOne Signature kompatibel mit 7'' Touchscreen-Gehäuse?

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions Allo DigiOne Signature kompatibel mit 7'' Touchscreen-Gehäuse?

This topic contains 5 replies, has 2 voices, and was last updated by  MarioM Moderator 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 26. April 2021 at 3:02 #51155

    Hallo,
    ich überlege, ob die „Allo DigiOne Signature“ in das Gehäuse mit dem 7″ Touchscreen passt, dass jetzt nicht mehr lieferbar ist. Die Höhe könnte knapp sein, da die Soundkarte schon zweistöckig ist. Außerdem braucht es zwei getrennte Stromversorgungen dafür.
    Hat das schon mal jemand gemacht? Und was wäre dabei zu beachten?
    Grüße
    Achim

    27. April 2021 at 15:12 #51158

    Hallo Achim,

    der Allo DigiOne Signature passt prinzipiell in das Gehäuse (inkl. Raspberry Pi). Allerdings müsstest du beim Aufbau vsl. einiges anpassen, da der DigiOne teilweise die Öffnungen für die Audioausgänge blockiert und – wie du schon richtig geschrieben hast – zwei Stromversorgungen benötigt werden, um den DigiOne zu betreiben. Falls du das System wie in dieser Anleitung beschrieben verwenden willst, kommt hinzu, dass der DigiOne alle GPIOs des Pi blockiert, sodass du das Power Management Modul nicht richtig benutzen kannst.

    27. April 2021 at 15:36 #51159

    Hallo Mario,
    das Gehäuse anpassen sollte möglich sein. Aber was bedeutet es, wenn ich das PowerManagement Modul nicht „richtig“ nutzen kann? Heißt das es geht garnicht, oder man kann es anpassen.

    Übrigens: Bei mir hat das mit dem Aus-Taster des Moduls von Anfang an nicht geklappt. Die LED blinkt dauerhaft und nur ein längerer Druck, min. 3-5 Sek., auf den Taster führt zum Ausschalten, also sowas wie ein Hardreset. Das Einschalten funktioniert wie es soll.

    Ich habe das auch nach intensiver Überprüfung des Aufbaus (alles korrekt nach Anleitung) und Tips hier aus dem Forum nicht so hinbekommen wie es sein sollte. Ich habe dann die Lust daran verloren u. es einfach so benutzt. Herunterfahren tu ich es eigentlich sowieso nur, wenn es sich irgendwie aufgehängt hat. Stört mich nicht wirlich sehr, aber die LED ist wirklich sehr hell im Dunkeln. Das will man nicht im Schlafzimmer und wenn es dazu noch blinkt nervt es. Ich habe es halt abgedeckt. Aber gut, das ist der Tribut an die DIY-Lösung, darüber will ich micht nicht beschweren.

    Aber wenn ich das hochwertige Audioboard von Allo einbaue, dann müsste ich sicher sein, was mich erwartet. Deshalb würde ich mich freuen, wenn das mit dem „richtig“ benutzen etwas klarer ist. Als Stromversorgung habe ich ein audiophonics-linear-power-supply-131 das ich hier im Shop gekauft habe. Es hat zwei USB-A Ausgänge die 5V liefern. Das sollte für das Board doch reichen?

    Ich freue mich auf eine Antwort.

    Grüße
    Achim

    28. April 2021 at 14:47 #51165

    Hallo Achim,

    wenn mich nicht alles täuscht, dürfte dein Netzteil sogar 6V bei 3.5A liefern, oder? Wir bieten das Netzteil leider nicht mehr an, demnach kann ich das nicht prüfen. Doch der alte Eintrag im Shopsystem weist darauf hin, dass es zwei 6V Ausgänge hat. In diesem Fall wäre es nicht für den Betrieb des DigiOne Signature geeignet. Der RPI-Anschluss des DigiOne benötigt 5V/2A-3A und der zweite Anschluss 5V bis 6V bei 100mA. Dein Netzteil wäre damit etwas zu stark und entsprechend könnte nicht garantiert werden, dass die Bauteile das überleben. Du könntest es aber natürlich auf den Versuch ankommen lassen, dann würdest du dir ein neues Netzteil sparen. Besser wäre meiner Meinung nach nichtsdestotrotz ein Netzteil wie das Allo Shanti.

    Für das Power Management Modul ist dein Netzteil natürlich gut geeignet, obwohl dafür die Leistung schon fast wieder etwas gering ist. Da wären 7-9V schon etwas besser. Das Problem mit dem Power Modul ist, dass es über mindestens zwei Steckbrückenkabel mit dem Pi bzw. der Soundkarte verbunden werden muss (abgesehen von der Stromverbindung zum Pi). In Schritt 12 der Anleitung, die ich dir verlinkt habe, steht geschrieben, welche GPIO Pins verbunden werden müssen, damit das saubere Hoch- und Herunterfahren des Systems gewährleistet wird.
    Diese Pins wären komplett vom DigiOne Signature ein Beschlag genommen. Anders als etwa bei einem HiFiBerry Digi+ Pro mit extra GPIO-Leiste kann man hier dann keine Pins mehr verbinden. Entsprechend wäre das Power Modul quasi sinnlos für dieses System.

    Dass die LED dauerhaft blinkt ist meist ein Indiz dafür, dass der Power Button nicht richtig installiert wurde, oder die Steckbrückenkabel zwischen Power Modul und Power Button, oder Power Modul und Pi nicht richtig stecken. Genaueres dazu findest du in Schritt 14 der Anleitung.

    Um den DigiOne Signature mit dem Gehäuse und dem Display gut betreiben zu können, bräuchtest du also noch ein weiteres Netzteil für den DigiOne, welches du unabhängig vom Power Modul mit dem Gerät verbindest. Das Display (und den Pi) könntest du aber weiterhin über dein Audiophonics Netzteil betreiben. Ich habe leider keinen DigiOne Signature zur Hand, da ich mich im Home-Office befinde, deswegen kann ich dir nicht mit Sicherheit sagen, ob es auf dem Board einen Jumper gibt, den man entfernen kann, um den Pi unabhängig vom DigiOne zu betreiben.

    2. Mai 2021 at 21:25 #51183

    Hallo Mario,
    ich habe die Allo DigiOne Soundkarte bei euch gekauft und möchte sie mit einem Allo Shanti Netzteil betreiben. Nun stellen sich
    noch Fragen:
    Dieses Netzteil versorgt die DigiOne mit zwei Stromanschlüssen, eimal für den Pi und einmal für den „Clean Part“ der Karte.
    Wenn ich es richtig verstehe ist das aber nicht ausreichend für den Betrieb von Power Managemant Modul und Display. Ich muss also zum Allo Shanti zusätzlich das Audiophonics Netzteil (hat übrigens 7V) am PMM anschließen, damit das Display richtig funktioniert? Dafür reicht das Allo nicht aus? Weil es nur 5V Spannung liefert? Das wäre ja ein ganz schöner Overkill, zwei Netzteile dieser Dimension am Gerät zu haben. Oder gibt es eine Alternative das Display mit minimalem Aufwand zu versorgen.
    Außerdem frage ich mich, wie man das Gerät bei dieser Konstellation aus-, bzw. einschaltet. Einfach durch den Einschaltknopf am Netzteil?
    Würde mich freuen, wenn ich eine schnelle Antwort bekommen könnte, damit ich wieder Musik hören kann.
    Grüße
    Achim

    4. Mai 2021 at 12:48 #51188

    Hallo Achim,

    das Display benötigt 5V. Du könntest es also mit einem einfachen 5V Netzteil unabhängig vom Pi mit Strom versorgen. Da alle GPIO Pins des Pi vom DigiOne Signature belegt werden, kannst du das Display nicht direkt über den Pi mit Strom versorgen. Das führt wie bereits gesagt auch dazu, dass du die Ein-Ausschaltfunktion des Power Buttons nicht nutzen kannst. Du müsstest dann den Pi über das Max2Play Webinterface herunterfahren, bevor du ihn vom Strom trennst. Wenn du ein einfaches 5V Netzteil für das Display nutzt, könntest du dieses wiederum nur ausschalten, indem du die Stromverbindung trennst.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here