Reply To: [SOLVED] No internet connection on Wifi

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] No internet connection on Wifi Reply To: [SOLVED] No internet connection on Wifi

30. November 2017 at 0:08 #32713

Hi there, I still have the problem with missing internet connection on wifi and I did not find a solution in this forum. I have a Pi3 and a Pi2 with USB wifi, both with freshly installed m2p, that behave as follows:
– pi3: internet connection avaiable, but IP adress (ifconfig) remains on 192.168.189.1. Accesspoint Mode is disabled
– pi2: not internet connection avaiable, i disabled Accesspoint Mode but after reboot the pi falls back into Accesspoint Mode

I tried to change the nameserver in /etc/resovle.conf to my router what gives me an internet connection untill reboot. After reboot, my changes to resolve.conf are overwritten to the defaults…

Updating kernel an packages also doesn’t help.

It’s feels annoying that even the first basic step – establishing the wifi connection – seems to be buggy….
can you help me? whta do you need to help?

Thx
Nils