Reply To: Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues Reply To: Accesspoint issues

15. August 2017 at 12:10 #30635

Hi all,

After being double hit last month (Spotify triod plugin blocked and LMS blocked by the QNAP NAS s/w update) I could successfully switch to a Spotty plugin + MAX2PLAY 2.44 + Raspberry PI 3B solution. Considering my little expertise in Linux, the system works very well and was rather easy to setup. Recommended!

I have one residual issue related to the Accesspoint access (on-board WiFi RSPI3, no external dongle). All the wireless devices I have tried can see the max2play accesspoint, and the DEBUG info is clean on the M2P AP initialization is clean.

However I only managed to connect to the max2play AP using a Windows7 laptop. For all other devices (iPhone7, wireless HP printer, Samsung Android) that I have tried, the connection is rejected (with different generic error messages “connection could not be established”, “connection timed out”, “wrong password” …).

The issue looks similar to the one of gapmedia/Simon, but the setup and the s/w versions were very different. This thread is pretty long, and it is hard to understand for me what is actually applicable to my problem.

Anyway, thanks for your work, as it saved a big multi-room Squeezebox investment.

Gianluigi