Reply To: Accesspoint issues

Max2Play Home 2016 (en) Forums Max2Play Add-ons Accesspoint issues Reply To: Accesspoint issues

8. Januar 2016 at 17:31 #17632

Hi Guys
Well I did give it a go and realised in the cold light of day one reason why it worked last night, and even in the midddle of the night when I got up and tried it.

I was, without realising, going via my router to my m2p…

So my M2P was acting like a player server…

It was wireless though, which I guess is a plus……

Anyhow, I’ve been at all day again and it’s just really odd as everything on the screen says it’s ok, but practically its not.

I tried loading the accesspoint first, last in the middle, just every how and every way and albeit I’m not done yet even though I’m pretty screwed (in a polite way) juat at the moment.

As I mentioned I do have a MR3020 portable router, and all I have to do is link that up, but thats not how it should be because I really really want to get this working.

I has to be something simple. I am crious, are you using the dongle(s) reccomended by m2p ?

And do you think a „proven“ image of a working set up would work , just a thought…You’d think if people are using the same parts, they would/should get the same results…

In the meantime, I’m going to fire up one of the other Pi’s to see if this acts differently, I’m sure it won’t,

We shall see

Really sorry guys, gutted

Alex

  • This reply was modified 5 years, 5 months ago by  alex.
  • This reply was modified 5 years, 5 months ago by  alex.