omdaddi

Forum Replies Created

Viewing 1 post (of 1 total)
  • Posted in:
  • 4. Dezember 2016 at 17:33 #24539

    I fixed it – this is a known issue with raspbian, maybe those excellent max2play people need to revisit how they set the fixed ip?

    „The “faulty” is the dhcpcd daemon, which is a DHCP client that seems to be run before the parsing of the /etc/network/interfaces file.“

    Solution: http://sizious.com/2015/08/28/setting-a-static-ip-on-raspberry-pi-on-raspbian-20150505/

    So I just added this to my /etc/dhcpcd.conf

    # Custom static IP address for eth0.
    interface eth0
    static ip_address=192.168.0.5/24
    static routers=192.168.0.1
    static domain_name_servers=192.168.0.1
Viewing 1 post (of 1 total)