KimT

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • 19. Dezember 2016 at 18:55 #25040

    Can the problem be that the power 0 is issued to the wrong player ? I have 3 Squeezebox Radio’s and the Pi connected to the LMS on the MacMini, and the mac address I’m getting back is from one of the radio’s – not the Pi

    In the first post – the original script the mac address is hardcoded. I can’t find a script on the Pi – so I can’t find out how the mac address is found.
    Maybe you should add a field to the advanced option tab where an mac address could be added – or just make sure that the mac address it is using is for the device where the setting GUI is running

    19. Dezember 2016 at 15:01 #24999

    My server is running om port 9000, and you are right the CLI is running on port 9090.
    I tried to use a „telnet 192.168.1.4 9090“ from my macmini (not the pi).
    And then a power 0 command. The respone i got was : 00%3A04%3A20%3A28%3Ac5%3A26 power 0

    (just to se if the connection to the server was OK I also tried „player count ?“ and the responce was correct „player count 4“)
    I also tried using the telnet from a MacBook to my MacMini. There is no firewall blocking.

    • This reply was modified 7 years, 3 months ago by KimT.
    • This reply was modified 7 years, 3 months ago by KimT.
    • This reply was modified 7 years, 3 months ago by KimT.
    19. Dezember 2016 at 13:42 #24990

    My problem : Squeezelite does apparently not stop when trying to use AirPlay.
    My setup: I’m running LMS 7.8.1 on a MacMini, max2play on a RPI2 with a Hifiberry DAC+ card – connected to my old amp using RCA.
    In the „Audioplayer tab“ the status is :
    Status: Squeezelite is running with processID 4773
    Status: Shairport (Airplay) is running with processID 761
    I can start playback from the LMS interface (or my phone using iPeng), and the music plays.
    When I try to play some music on my iPhone and choose the max2play airplay device, no sound is comming out
    In the advanced setting’s for Shairport i tried both to add macmini and 192.168.1.4 in the field for „Shairport/Squeezelite automatic Audio-Switch“

    I can manually stop the Squeezelite using the button, and then AIrplay starts.
    Is there some problem with the script ? Shoul this not work out-of-the box

Viewing 3 posts - 1 through 3 (of 3 total)