Expalmi

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in:
  • 6. September 2020 at 13:01 #49634

    so, das Problem ist gelöst.

    Es lag weder an max2play noch am LMS.

    Der Grund war das Betriebssystem meines Lancom Routers 1793VA.

    Ein Update auf das aktuelle Betriebssystem war die Lösung. Da der Router auch die Verbindung in mein Firmenenlan bereitstellt, habe ich mich mit dem als letztes beschäftigt.

    4. September 2020 at 15:55 #49615

    ich habe etwas entdeckt, egal welches Abspielgerät ich verwende, max2play auf einem Raspi, 3 habe ich davon, oder meine Squeezeboxradio, der Stream bricht 8 Minuten nach einer vollen Stunde und 38 Minuten nach einer vollen Stunde ab.

    Das ist reproduzierbar und unabhängig von der Einschlatzeit und -dauer des jeweiligen Gerätes.

    Ich müsste das Topic also ändern in Webradio bricht regelmäßig ab.

    Kann mir bitte jemand noch input geben wo ich suchen könnte, es ist frustrierend den Fehler nicht zu finden.

    14. Juli 2020 at 19:25 #49313

    Hallo,

    der Stream ist gerade abgebrochen, es gibt auch einen Eintrag im Log, genau zu der Zeit, für mich hat das aber nichts mit dem Stream zu tun,

    [20-07-14 14:50:55.7320] main::init (388) Starting Logitech Media Server (v8.0.0, 1594451286, Sat Jul 11 09:25:03 CEST 2020) perl 5.024000 - x86_64-linux
    [20-07-14 17:50:30.1017] Slim::Networking::SqueezeNetwork::Players::_players_error (377) Unable to get players from SN: Timed out waiting for data, retrying in 900 seconds
    [20-07-14 17:55:57.0901] Slim::Networking::SqueezeNetwork::_error (431) Unable to login to SN: Timed out waiting for data
    [20-07-14 17:55:57.0906] Slim::Networking::SqueezeNetwork::Players::_players_error (377) Unable to get players from SN: Timed out waiting for data, retrying in 1800 seconds
    [20-07-14 19:19:59.3383] Slim::Utils::Misc::msg (1256) Warning: [19:19:59.3379] Image::Scale libpng warning: iCCP: known incorrect sRGB profile (/volume1/@appstore/SqueezeCenter/Slim/Plugin/DontStopTheMusic/HTML/EN/plugins/DontStopTheMusic/html/images/icon.png)

    genau zum letzten Eintrag brach der Stream ab.

    Was für ein Plugin ist das, evtl. sollte ich es deaktivieren?

    14. Juli 2020 at 14:38 #49308

    Hallo Mario,

    danke für die Tips, die Radiobuffer habe ich bereits verändert, leider ohne Erfolg.

    Einen anderen Streamingdienst kann ich nicht testen, ich habe keinen abonniert. Andere Radiosender schon. Dieses Phänomen zeigt sich leider bei allen Clients, zwei habe ich synchronisiert, zwei nicht, auch bei meinen Squeezebox Radio höre ich das Phänomen.

    Wenn ich über mein WLAN Filme über Plex, auch von meinem eigenen Server, streame gibt es keine Abbrüche, auch gibt es keine Abbrüche bei Youtube Videos über WLAN oder Apple TV+ über WLAN.

    Meine Internetverbindung ist ganz performant, 400MBit down 200MBit up, an einem Glasfaseranschluss.

    11. April 2016 at 15:52 #19745

    Hallo Heiner,

    nachdem ich mit meiner „alt“ Installation, den Touchscreen überhaupt nicht zur Anzeige von Irgendetwas bewegen konnte, habe ich folgendes Image https://www.max2play.com/download/16401/ geladen und auf der SD neu installiert, viel Konfigurationsarbeit war ja nicht mehr notwendig.

    In der Weboberfläche wurde mir der Skin nicht zur Auswahl angeboten, es gab nur einen Skin für ein kleineres Display.

    Viele Grüße aus dem Münsterland

    10. April 2016 at 12:08 #19733

    so, ich konnte mein Problem lösen.

    Ich habe den Joggler Skin installiert, das ging leider nicht über die Weboberfläche, das hat mich etwas verwirrt.

    Über das Menu auf dem Touchscreen liess es sich aber installieren.

    Ein schönes Wochenende

Viewing 6 posts - 1 through 6 (of 6 total)