[SOLVED] Zwave.me Installation on M2P Image

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Zwave.me Installation on M2P Image

This topic contains 2 replies, has 2 voices, and was last updated by  anesthesia premium 11 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 25. November 2019 at 16:20 #47597

    I installed a clean M2P with Squezebox Server on a new Pi 4 which is working well. Now I tried to install a Zway Server for my smarthome. The Problem is that i cannot reach the webinterface of the zway server which should be accessible at Port 8083. Could it be that the apache webserver blocks this port which should be redirected to the mongoose server of the zway system? Could you give me advice how to configure the apache to get the port 8083 not blocked? The response from chrome is connection refused.

    Thanks in advance

    28. November 2019 at 13:02 #47624

    Hi anesthesia,

    By default, this port should not be blocked. Perhaps this discussion on another HA integration for Max2Play can give you some more hints

    15. Dezember 2019 at 22:07 #47781

    Thank you, it’s now working for me. It was a problem with the zway installation. This topic can be closed.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here