[SOLVED] YMPD Rpi 3b HiFiBerry DAC+ Zero: won’t play

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] YMPD Rpi 3b HiFiBerry DAC+ Zero: won’t play

This topic contains 0 replies, has 1 voice, and was last updated by  bsculley 4 years, 3 months ago.

Viewing 1 post (of 1 total)
  • 11. August 2017 at 9:08 #30564

    Everything seems nominal.
    I have checked the configuration with the check-system.dac script and the 48kHz tone plays.

    In the YMPD UI I can add music to the queue, but it doesn’t play. By that I mean it doesn’t try to play;
    The progress bar and time for the currently „playing“ selection never move.

    Since there is no selection for DAC+ Zero in the dropdown, so I’m using DAC+ Light (at the suggestion of HiFiBerry).

    The sound card settings are:
    Sound Device: default – snd_rpi_hifiberry_dac
    Audio Format: 192000:24:2
    Mixer Device: hw:0 (also tried hw:1, but it didn’t help)
    MixerControl: Digital

    Please help.
    ——————————————-
    Update: I have successfully played an mp3 from the command line using lame/sox so I know it’s not a core configuration error or a hardware problem.
    I considered moving this to the add-ins forum, but I didn’t see an easy way to do that (and it could still be a max2play problem) so it’s here for now.
    ——————————————-
    Problem Solved:

    Sound Device: default – snd_rpi_hifiberry_dac (the default) doesn’t work. You have to select „sysdefault – snd_rpi_hifiberry_dac „

    • This topic was modified 4 years, 3 months ago by  bsculley. Reason: Additional information
    • This topic was modified 4 years, 3 months ago by  bsculley. Reason: Problem solved
    • This topic was modified 4 years, 3 months ago by  Heiner.
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Register here