wlan0 dhcpcd not running nach Installation des Plugin für Hifiberry Dac plus

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions wlan0 dhcpcd not running nach Installation des Plugin für Hifiberry Dac plus

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 5. May 2016 at 22:30 #20064

    Hallo zusammen,
    ich habe einen Raspi2 mit Hifiberry DAC+ pro, 7″ Display und Edimax EW-7811UN Wifi Adapter. Die Version des Images lautet 2.31.
    Folgende Setups durchgeführt:

    Unter Einstellungen/Reboot:
    Playername; Emailadresse; Zeitzone; Dateisystem expandiert; Update max2play;

    Unter WLAN & LAN:
    Netzwerkname; Netzwerkschlüssel; WLAN Interface Laden; Alle Einstellungen speichern; reboot

    System kommt hoch und ist per WLAN erreichbar, alles ok!

    Unter Hifiberry Hifi Berry DAC+ Pro ausgewählt und gespeichert. Advanced Setup ausgewählt, reboot.

    System kommt hoch und meldet beim Hochfahren mehrere DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval … und NO DHCPOFFERS received. Danach ist das System nicht mehr über wlan0 erreichbar.

    Ist das Problem bekannt? Was muss ich zur Fehlersuche und Analyse durchführen?
    Danke im Voraus für Tipps und Ideen!
    Gruß
    Werner

    12. May 2016 at 13:04 #20100

    Hallo Werner,
    Bitte aktualisiere dein System auf die Version 2.31. Wir haben ein Problem mit der WLAN-Verbindung und älteren Images gefunden das nun in diesem Update behoben wurde. Lass uns bitte wissen ob dies dein Problem löst.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here