WLAN Problem with EDIMAX Stick Squeezeplug

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI WLAN Problem with EDIMAX Stick Squeezeplug

This topic contains 8 replies, has 6 voices, and was last updated by  modtastic 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 18. September 2015 at 17:08 #15734

    Hello together,

    i have a problem with the WLAN. At the m2P menu i can search for my WLAN. I found the SSID “test” and insert the right password.
    Now i reboot the Pi, but the wlan dont get a IP. Everytime it stop for

    Autodiscover……255.255.255.0 etc.
    No DHCP Offers received
    No working leases in persistant database – sleeping done

    With Kabel it works fine and the squeezeplug works.
    But the M2P must be found my EDIMAX Stick because it found the correct wlan and get the correct data from me.

    21. September 2015 at 15:21 #15755

    Hi Blackhawk,
    Have you ticked “Load WiFi Interface” and made sure that the LAN cable was disconnected when booting? Otherwise the system might prioritize the LAN connection. Also have you tried accessing the interface by typing in the IP address of your Max2Play device?

    21. September 2015 at 17:07 #15762

    Hello Heiner,

    yes the cable was disconnectet at booting and yes i ticked “Load Wifi Interface”.
    My WLAN is be found in M2P, so my Raspberry must be found the EDIMAX Wlan stick. But at next reboot without LAN Cabel i get the error.

    21. September 2015 at 22:44 #15766

    hi,

    I always have problems with wifi adapters and max2play configuration.
    I have to manually change
    /opt/max2play/wpa_supplicant.conf

    to be like this:
    #ap_scan=1
    ctrl_interface=/var/run/wpa_supplicant
    update_config=1

    network={
    ssid=”myssid”
    psk=”mypassword”
    key_mgmt=WPA-PSK
    }

    and everything works …

    12. October 2015 at 21:37 #16321

    I have the same problem with the Edimax WLAN Stick. I have a Wlan Connection only a few minutes then the Wlan connection gets lost. I followed exactly the documentation to set up the Wlan connection and I have also tried the manual installation mapomme descriped. Using Raspbian and Squeezelite I had no problems at all with my WLan connection. Regards Hundeanleinen

    12. October 2015 at 22:26 #16322

    I fixed it. Re-Installed a clean image and everything is working fine :-). Sorry for my post

    23. October 2015 at 17:22 #16544

    Hi,
    I also have Problem with W-Lan connection. Every few minutes the connection is lost. And after a while the connection is back again for a short time. I use Raspi 2 with Edimax Stick and Wolfson Sound Card. With Lan Connection everything works fine. The Network Search in the Frontend shows the right Network and Key is also the right one.I use the Fritz box and in the Report the raspi is logged on and after a while the raspi is logged of and the third message is that the w-lan log on is failed because mac address is not allowed. In the Fritz Box the Mac Filter is off and all new connections are allowed. At the moment I can’t use the Raspi…

    26. October 2015 at 15:44 #16554

    Hello,
    having the exact problem like Blackhawk
    My EDIMAX EW-7811UN finds the wireless network, but fails get an IP.

    The EDIMAX works fine with piCorePlayer and older squeezeplug releases (witout M2P)…so I guess it must be related to M2P.

    Is there a bug tracker for M2P somewhere?

    30. October 2015 at 10:24 #16620

    Ich nehme alle Anschuldigungen an M2P zurück.
    Folgender Artikel hilft.
    https://www.raspberrypi.org/forums/viewtopic.php?t=61665

    • This reply was modified 1 year, 1 month ago by  modtastic.
    • This reply was modified 1 year, 1 month ago by  modtastic.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here