[SOLVED] WLAN Performance // Measureing

Max2Play Home 2016 (en) Forums General Questions on Hardware and Max2Play Versions [SOLVED] WLAN Performance // Measureing

This topic contains 9 replies, has 4 voices, and was last updated by  Pi-Friend premium 1 day, 21 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • 5. April 2018 at 12:58 #35000

    Mein Server hängt derzeit noch im WLAN. Von Zeit zu Zeit bekomme ich Aussetzer beim Abspielen der Musik.
    Kann ich die Durchsatzrate / Auslastung der WLAN-Verbindung irgendwo einsehen?

    5. April 2018 at 14:30 #35005

    Hallo Matthias,

    Unten im Debug Info Fenster kannst du ein paar Daten einsehen. Dein Router Web Interface sollte dahingehend aber mehr hergeben.

    Falls du einen WLAN Stick zur Hand hast, kannst du zudem mit dem noch testen, ob der Fehler am Chip im Pi liegt oder an deinem WiFi Setup.

    24. Juni 2018 at 0:21 #36331

    Hallo Heiner, meine WLAN Performance hat Link Quality=40/70 (DEBUG Info), und ich habe Aussetzer beim streamen mit KODI.
    Welchen WLAN stick empfiehlst du zum Pi und wie kompliziert ist der set-up ? Gibt es plug&play sticks ?

    Raspberry Pi 3, HiFiBerry DAC
    Linux max2play 4.14.24-v7+ #1097

    25. Juni 2018 at 15:51 #36350

    Hallo stf1,

    Wir haben erfolgreich getestet und verkaufen auch den EdiMax WLAN Adapter. Grundsätzlich sollten jedoch die meisten WLAN-Sticks automatisch erkannt und als wlan1 nebst dem vorhandenen wlan0 im debug info Fenster erscheinen. Wenn zuvor in den Raspberry Einstellungen wlan0 deaktiviert wurde, wird dieser dann auch nach dem Anschluss und einem Neustart automatisch genutzt.

    10. Juli 2018 at 23:00 #36522

    Danke für die Antwort – habe CSL USB 2.0 WLAN bei Amazing bestellt und es klappt super. Mit 5GHz und 300Mbit sind alle Probleme weg (CSL – 2 Wireless Dual Band Antenna Incl A: Wlan Adapter Dual Band).

    12. Juli 2018 at 13:26 #36553

    das freut mich zu hören, danke für die info

    11. April 2019 at 22:27 #45029

    Hallo Heiner,
    ich habe seit kurzem einen dootoper WLAN Stick angeschlossen und möchte ihn nun aktivieren. Der Stick wird auch erkannt und es scheint so, als ob der Treiber schon installiert ist.
    ls usb:
    Bus 001 Device 006: ID 0bda:b812 Realtek Semiconductor Corp.

    Dmesg | grep usb:
    [ 29.242279] usb 1-1.1.3: Product: USB3.0 802.11ac 1200M Adapter
    [ 29.242287] usb 1-1.1.3: Manufacturer: Realtek
    [ 29.242295] usb 1-1.1.3: SerialNumber: 123456

    Sudo apt-get install firmware-realtek:
    Reading package lists…
    Building dependency tree…
    Reading state information…
    firmware-realtek is already the newest version (1:20161130-3+rpt4).
    The following package was automatically installed and is no longer required:
    libssh-4
    Use ’sudo apt autoremove‘ to remove it.
    0 upgraded, 0 newly installed, 0 to remove and 143 not upgraded.

    Leider sehe ich den Stick im Debug Fenster nicht. Die Frage ist nun, was noch fehlt. Ich befürchte, wenn ich in den Raspberry Einstellungen „Disable Default WiFi Interface WLAN0 on RPI3“ aktiviere habe ich keinen Zugriff mehr auf die Einstellungen vom PC aus.

    Vielen Dank schon mal für deine Hilfe.

    16. April 2019 at 10:05 #45056

    Hallo Pi-Friend,

    Bisher wurden alle WiFi-Sticks die wir hier getestet haben automatisch vom System erkannt.

    Wenn möglich, schließe das Gerät per Ethernet an dein System an und deaktivier den eingebauten Wifi-Chip, um zu sehen ob dieser dann an wlan0 rückt und erkannt wird in unserem WLAN/LAN-Menü.

    21. April 2019 at 22:13 #45089

    Hallo Heiner,
    danke für die Antwort. Ich habe mir jetzt einen edimax 7811un Stick zugelegt, da der ja auch von euch vertrieben wird. Leider habe ich
    immer noch Probleme. Kann es sein, dass es mit den WLAN Frequenzen 2,4/5 GHz zu Problemen kommt? Der Stick kann ja nur 2,4 GHz und mein
    RPi schaltet immer auf die 5 GHz nach dem Neustart, egal was vorher eingestellt war. Beim Scannen der WLAN Netze erscheint der Name meines
    Netzwerks zweimal – einmal mit 2,4 GHz und einmal mit 5 GHz. Hier ist mein Ablauf der erfolglosen Konfiguration (sorry, dass der Text so
    lang ist). Danke für deine Hilfe.

    Menüpunkt „Activate to automatically start Accesspoint Mode during boot up, if no WiFi or LAN connection is available“ : nicht gesetzt

    kein WLAN USB Stick eingesteckt (edimax 7811un):

    Debug info:
    ### WLAN ###
    wlan0 IEEE 802.11 ESSID:“LEI_NET“
    Mode:Managed Frequency:5.26 GHz Access Point: 7C:FF:4D:63:ED:B3
    Bit Rate=180 Mb/s Tx-Power=31 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=70/70 Signal level=-40 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    Menüpunkt „Disable Default WiFi Interface WLAN0 on RPI3“ setzen
    ==> Meldung:
    Add entry for wlan1 with address of wifi module
    Build-In WiFi Interface is now wlan1
    finished – Reboot Needed

    USB Stick eingesteckt und Neustart ausgeführt.
    ==>
    USB Stick blinkt wiederholt
    A start job is runningfor Raise network interfaces …

    Error Fenster: No Session for pid 709
    ==> ok
    Jive Lite ohne Netzverbindung, keine Verbindung über Webinterface
    ==> LAN Kabel gesteckt
    ==> Verbindung über Webinterface läuft

    Debug Info:
    ### WLAN ###
    kein Eintrag

    Neustart
    ==>
    USB Stick blinkt wiederholt
    Meldung beim Booten: A start job is running for Raise network interfaces …

    Error Fenster: No Session for pid 709
    ==> ok
    Jive Lite startet ohne Netzverbindung, keine WLAN Verbindung
    ==>
    „starte automatisches WLAN Setup“ über Web Interface Button
    WPS Taste am Router gedrückt
    USB Stick blinkt
    ==> Meldung:
    Successfully initialized wpa_supplicant
    OK
    Using LEI_NET for WPS
    ERROR creating connection
    OK

    Menüpunkt „Disable Default WiFi Interface WLAN0 on RPI3 Checkbox“ de-selektiert
    ==> Meldung:
    Interface wlan0 is now set to default
    finished – Reboot Needed

    Neustart erforderlich

    Neustart mit gleichem Verhalten wie oben (Meldung beim Booten und Fehlefenster, keine WLAN Verbindung, kein Eintrag in Debug Info)

    USB Stick entfernt

    Neustart
    ==>
    Debug info:
    ### WLAN ###
    wlan0 IEEE 802.11 ESSID:“LEI_NET“
    Mode:Managed Frequency:5.18 GHz Access Point: 7C:FF:4D:63:ED:B3
    Bit Rate=175.5 Mb/s Tx-Power=31 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=66/70 Signal level=-44 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    22. April 2019 at 18:50 #45095

    Hallo Heiner,
    habe jetzt die Namen der 2,4/5 GHz Netze so umbenannt, dass der RPi sich mit der 2,4 GHz Frequenz anmelden muss. Funktioniert auch mit der internen Antenne. Mit dem edimax USB Stick hat es leider nichts gebracht. Weiterhin kein Eintrag in der Debug Info unter ### WLAN ###.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Register here