WLAN networks missing

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI WLAN networks missing

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  cyrano4711 premium 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 24. October 2016 at 22:30 #23563

    hello max2play forum members,

    i have an rpi 3 with a hifiberry amp+ and a 65 W power supply.
    (bought it in a “bundle” at a large electronics parts reseller in germany with max2play card and premium lic)

    max2play is currently just configured as an airplay client.
    that works nicely and stable. nothing connected to any usb port.

    now to my issue:
    scanning for wifi networks just “finds” half of the available networks, my own network is only discovered sometimes.its not a question of where to position the pi ( my 2nd rpi3 with std rasbian works fine at the same location) i tried changeing wlan channels, updated to max2play beta, updated packages and the rpi firmware, increased voltag from 14V to 18V (nothing seems to have an impact on the issue)

    does anybody have an idea on what i could try additionally ?
    best regards

    crano4711

    p.s. just for testing, i installed std raspian on a second sd card – wlan works there.
    (so my hardware is probably not broken)

    28. October 2016 at 11:50 #23593

    Hello cyrano4711,

    Thanks for your request and for buy a premium license. You can connect your license with your forum account, so we can see that you already bought a premium license. Here you can find the site

    Now go on with your issue.

    Is this issue only if you search after networks? Or is your device sometimes disconnected?

    Best Regards

    31. October 2016 at 16:55 #23616

    Hello Christoph,

    i finally got this working – altough it is not quite clear to me what exactly “solved it”.
    I should have approached this a Little more “structured” … anyway here is what I did:
    • disabled WLAN “PowerManagement” in my AVM Fritzbox DSL Router
    • increased the voltage of my powersupply to 18 V (my original post was wrong – I only tried 12V – 16 V previously)
    • disabled some WLAN Performance enahancement Options in my FritzBox (IP TV, automatic switching between 2,4 GHz and 5 GHz …)
    • performed an update to the latest beta \ sw \ firmware

    This image was the original basis for everything: m2p_rpi3_default_234_wps.img
    Squeezebox with Spotify and Shairtunes work as well now.

    I am happy

    regards
    Bjoern

    P.S.
    I am using iPeng 9 to “remote control” the Squeezebox from my IOS devices

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here