Wireless networking using the Raspberry Pi 3 beta build

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Wireless networking using the Raspberry Pi 3 beta build

This topic contains 1 reply, has 2 voices, and was last updated by  Roman 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 15. March 2016 at 17:48 #19303


    I have recently bought an RPi 3 and set it up with the published beta max2play build in order to have a multi-room audio solution.

    I am at the stage now where it is pretty much all done and working, however I now want to move the RPi to another location and leverage its wireless networking rather than the wired. When I attempt to set this up using either the web interface or by directing editing the appropriate files using SSH I face the same problem, which is that the wireless will work flawlessly, while the wired Ethernet is connected. As soon as that connection is removed the wireless also stops working!

    I am pretty new to the whole scene so am struggling with what to try in order to resolve the issue. Any suggestions or recommendations etc would be gratefully received!

    18. March 2016 at 12:19 #19350

    Hi Robert,

    thank you for your inquiry.

    I strongly recommend you to restart your Max2Play device after establishing the wireless LAN connection and unplugging the ethernet cable. Please note that the IP address of your Pi might change when you switch from wired LAN to wireless LAN. In this case you would simply have to change the URL in your browser bar.

    Roman from Max2Play

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here