[SOLVED] Winstar OLED on Sabre 3 V2

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Winstar OLED on Sabre 3 V2

This topic contains 6 replies, has 3 voices, and was last updated by  Mbydeen 8 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 12. February 2017 at 6:03 #26854

    Hello,

    Just put together the kit provided by Audiophonics: Pi 3B, Sabre, on/off button and Winstar OLED. All works extremely well except I can’t get rid of the vertical line on the left side of the screen. I assume it’s a courser. In any case I’ve checked the forum, and tried “apt-get install unclutter” without success. Presently using max2play 2.41. Any suggestions?

    Thanks much in advance

    Neil

    Also, any way I can change to Fahrenheit and change time format to 12 hour?

    • This topic was modified 9 months, 1 week ago by  neil.
    • This topic was modified 9 months ago by  Mbydeen.
    13. February 2017 at 14:55 #26882

    Hello neil,

    Have you checked the OLED connectors, please make sure to clean the connectors of the display and try to connect it again, if it does not work. it could be a hardware defect.

    Best Regards,
    Mohammad Mbydeen

    13. February 2017 at 18:32 #26909

    Thanks for responding. All connections are good. I’ve contacted Audiophonics: waiting reply. I just hate to spend another $20 for shipping. Regarding Fahrenheit and time, I’ll pull the script and apply some mathematics, it should be fun.

    MAX2PLAY is an outstanding product line and service, you should be very proud, keep up the good work.

    Regards,

    Neil

    14. February 2017 at 12:24 #26915

    Dear neil,

    Thank you!

    Let us know what Audiophonics will answer you.

    Best Regards,
    Mohammad Mbydeen

    11. March 2017 at 16:51 #27580

    I have the same problem with the ‘very’ bright vertical line on the left side of the Winstar OLED screen of the Audiophonics. I Use max2play 2.41. Is there already a solution?

    11. March 2017 at 17:25 #27582

    Dear Mohammed,

    Jivelite is not running on my system. The Winstar OLED screen is NOT a touchscreen. All connections are good.

    12. March 2017 at 19:58 #27609

    Hi Ready,

    Please try to burn new Max2Play image and if the problem still exist, it would be probably a Hardware problem.

    Regards,
    Mohammad Mbydeen

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here